Jump to content


Photo

General Forum Problems


  • Please log in to reply
3 replies to this topic

#1 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 15 January 2009 - 09:17 AM

Right i think there should be a topic about these problems. Keep them in one place.

There seems to be a problem with PM's at the moment. You can send them if its a new message but when you click reply you get this

Fatal error: Call to undefined method sql_queries::msg_get_saved_msgB() in /home/mini/domains/theminiforum.co.uk/public_html/forums/ips_kernel/class_db.php on line 623

I think its broke :lol:

#2 Jammy

Jammy

    Moved Into The Garage

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 25,397 posts

Posted 15 January 2009 - 09:46 AM

Sorry, that was me (as usual)! :lol: Am playing about on our test environment and accidentally skipped across to the actual forum, edited a file then saved it! :D Should be back to normal now?

#3 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 15 January 2009 - 09:52 AM

Yeah it is. Thanks Jammy.

Always good to see the forum in constant development though :lol:

#4 Jammy

Jammy

    Moved Into The Garage

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 25,397 posts

Posted 15 January 2009 - 10:02 AM

Aye, it's close to being complete, it is quite a revision of the PM system I'm currently working on. After that it is straight on to a new classifieds section, with possible reviews/user feedback, alongside the BH2N website being updated!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares