Jump to content


Photo
- - - - -

Overheating 1275


  • Please log in to reply
4 replies to this topic

#1 dazbo2001

dazbo2001

    Learner Driver

  • Noobies
  • PipPip
  • 17 posts

Posted 11 March 2009 - 07:22 PM

~~~~~Please delete this text before posting the topic~~~~~~
Please give your topic a title that quickly describes your problem. Just putting 'Help my Mini doesn't work' is useless to anyone trying to help.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Model:1275
Year:1990
Description of problem (please be as in depth as possible):

Hi, i have a 1275cc with a overheating problem can anyone help?

when running after around 5 mins the water starts to boil in the radiator, however the bottom of the radiator and bottom hose remains cold. Also the pipe that runs from the top of the head throught the bulkhead into the heater gets hot but the other pipe that returns from the heater to the pump area remains cold.

please please help as i hope it is not the head gasket as this has been done twice before.

Thanks for any help!!!!

Any non-standard parts that might be involved with the problem?

#2 womwom

womwom

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 57 posts

Posted 11 March 2009 - 10:51 PM

I would 1st take the thermostat out and see if it makes a differance as it wont cost anything!

#3 shaun c

shaun c

    On The Road

  • Noobies
  • PipPip
  • 36 posts

Posted 11 March 2009 - 11:05 PM

[quote name='dazbo2001' date='Mar 11 2009, 07:22 PM' post='1378043']
~~~~~Please delete this text before posting the topic~~~~~~
Please give your topic a title that quickly describes your problem. Just putting 'Help my Mini doesn't work' is useless to anyone trying to help.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Model:1275
Year:1990
Description of problem (please be as in depth as possible):

Hi, i have a 1275cc with a overheating problem can anyone help?

when running after around 5 mins the water starts to boil in the radiator, however the bottom of the radiator and bottom hose remains cold. Also the pipe that runs from the top of the head throught the bulkhead into the heater gets hot but the other pipe that returns from the heater to the pump area remains cold.

please please help as i hope it is not the head gasket as this has been done twice before.

Thanks for any help!!!!
like he say check the thermostat and for god sake don't drive it until you
have sorted the problem as you may need to do the head again as it will warp it or blow the head gasket or worse crack the head .
remove the stat then refill any missing water and run for a short time if not hot like before that s were the problem will be, if its still hot and bubbling then you may find a blocked rad or a blocked chamber in the engine. but mor likly the thermo is the problem.

#4 dazbo2001

dazbo2001

    Learner Driver

  • Noobies
  • PipPip
  • 17 posts

Posted 12 March 2009 - 03:38 PM

Thanks for the help guys, i'm going to try this tonight, i'll let ya know the outcome.

#5 dazbo2001

dazbo2001

    Learner Driver

  • Noobies
  • PipPip
  • 17 posts

Posted 17 March 2009 - 02:27 PM

Hi guys, thought i had sorted this, but after i had changed thermostat and pulled the car out and on ramps i noticed it was smoking quite a lot and there was also spray of water coming out of the the joint on the exhaust below the engine(where it is blowing from).

Can someone confirm that its the head gasket? also would anyone know where i can pick up a decent head on the cheap, its a 1275


Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares