Jump to content


Photo

Started My Pro-mo Build


  • Please log in to reply
414 replies to this topic

#406 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 30 January 2017 - 08:54 PM

IMG_1313_zpsti7n8zht.jpg

#407 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 27 February 2017 - 10:44 AM

MOT time once again this week. Come around quick. Not expecting any issues as its only covered about 100 miles between MOTs!
First I need to get it running again and I have a couple of days before mot to get it sorted.

#408 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 02 March 2017 - 08:54 PM

So no surprise it didn't make the mot. Began promising after I realised what fuel I thought was left in the tank had actually disappeared. Loose battery terminals and an arcing starter motor cable were also sorted.
However, fault 11 still persists although it gave me false hope by allowing the engine to turn over but not fire.
Not possible to simply bypass the wiring as two of the three wires are routed through other sensors.

Last resort now is a replacement wiring loom - out it comes again!
Oh and the wheel arches have started to have a reaction to something and are covered in blisters so they will need repainting at some point, but only if the car ever comes out of the garage again

#409 mattmiglia

mattmiglia

    Mini Mad

  • Members
  • PipPipPipPip
  • 274 posts
  • Location: West Midlands

Posted 12 March 2017 - 02:19 PM

Must be so frustrating. It is a lovely car though so stick with it

#410 Mervyn

Mervyn

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 86 posts
  • Location: Telford

Posted 26 March 2017 - 08:07 AM

I have just read this thread from start to finish. You have an excellent eye for detail. Thank you for sharing your experiences good & bad. It made for excellent reading and I wish you all the best for your next MOT

Regards

Merv

#411 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 26 March 2017 - 07:58 PM

Thanks for that!
It's a bit of a saga now but true to form a mini is never really finished.
Good news is I have another R1 loom. Just needs to be modified now

#412 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 19 April 2017 - 07:08 PM

I have the next two days off and plan to fit this:
IMG_1560_zpsggsyep2y.jpg
My new wiring loom. Only find one 5PW loom on all of eBay and this came from Lithuania. Sent it off to Phil at Pro-Motive who did the necessary modifications on it and now after fitting all the connections and terminals it's pretty much ready to be installed

#413 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 21 April 2017 - 11:35 AM

Well I can safely rule out the wiring loom as faulty - as far as the ignition coil section of the harness. Despite testing this section as ok a while back some of connections broke recently so I sourced another. This however turned out to be from a later model so I used good sections and connectors from that harness to repair my original one.

Everything wired back up and its still there, Fault 11.
Really not much headscratching left to do - ive done it all!

Camshaft position sensor replaced, tested OK
Ecu replaced
Starter solenoid replaced, twice
50amp fuse and wiring section to regulator replaced
Original loom tested for continuity to cps, tested OK
New spark plugs (one broken)
Fit a second R1 loom

So just to be sure I have a replacement ignition coil harness on the way along with another camshaft sensor.
Had the starter motor off and took that apart to check it over and all looks good there

#414 iSonic

iSonic

    Passed Test

  • Noobies
  • PipPip
  • 28 posts
  • Location: Eindhoven

Posted 09 May 2017 - 09:46 AM

http://www.r1-forum....-code-11-a.html

 

https://motorcycle-r...ha-fault-codes/


Edited by iSonic, 09 May 2017 - 09:49 AM.


#415 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 356 posts

Posted 09 May 2017 - 11:12 AM

Cheers
Think I've already read just about every post on this fault code!
Got another new cam sensor and ignition harness to try when I'm next home




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares