Jump to content


Photo

Miniselecta The Online Configurator


  • Please log in to reply
202 replies to this topic

#196 mini-mad-mark

mini-mad-mark

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 68 posts
  • Local Club: northants wot no brakes

Posted 30 July 2017 - 08:25 AM

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer

 

(my son normally fixes computer stuff as he works in computers/electronics!)

 

Hey presto, it works, so I guess its not compatible with other internet browsers!!



#197 Northernpower

Northernpower

    Mr. 7-Port

  • TMF+ Member
  • PipPipPipPipPipPipPipPip
  • 1,776 posts
  • Location: North Yorkshire (God's County)
  • Local Club: Its out there somewhere

Posted 30 July 2017 - 08:34 AM

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer
 
(my son normally fixes computer stuff as he works in computers/electronics!)
 
Hey presto, it works, so I guess its not compatible with other internet browsers!!

If no one else tries it I'll have a look on Chrome tomorrow.

#198 Albino_Hedgehog

Albino_Hedgehog

    Mini Mad

  • Traders
  • PipPipPipPip
  • 297 posts
  • Location: Rubery
  • Local Club: Solihull Mini Classic Club

Posted 30 July 2017 - 04:51 PM

 

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer
 
(my son normally fixes computer stuff as he works in computers/electronics!)
 
Hey presto, it works, so I guess its not compatible with other internet browsers!!

If no one else tries it I'll have a look on Chrome tomorrow.

 

 

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!



#199 alex-95

alex-95

    I am THE CLAMP MAKER

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,043 posts
  • Location: Cornwall

Posted 30 July 2017 - 04:55 PM

 

 

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer
 
(my son normally fixes computer stuff as he works in computers/electronics!)
 
Hey presto, it works, so I guess its not compatible with other internet browsers!!

If no one else tries it I'll have a look on Chrome tomorrow.

 

 

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!

 

It doesn't seem to work on apple safari 



#200 Will16

Will16

    Wants a custom member title

  • Members
  • PipPipPipPipPipPipPip
  • 974 posts
  • Location: Abingdon, Oxfordshire

Posted 30 July 2017 - 06:27 PM

 

 

 

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer
 
(my son normally fixes computer stuff as he works in computers/electronics!)
 
Hey presto, it works, so I guess its not compatible with other internet browsers!!

If no one else tries it I'll have a look on Chrome tomorrow.

 

 

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!

 

It doesn't seem to work on apple safari 

 

 

I cnat get it to work on my mac at all :( Safari, IE or Chrome



#201 mini-mad-mark

mini-mad-mark

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 68 posts
  • Local Club: northants wot no brakes

Posted 30 July 2017 - 06:52 PM

 

 

 

 

I'm going to make myself look like a bit of a fibber - I managed to get internet explorer back on my computer
 
(my son normally fixes computer stuff as he works in computers/electronics!)
 
Hey presto, it works, so I guess its not compatible with other internet browsers!!

If no one else tries it I'll have a look on Chrome tomorrow.

 

 

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!

 

It doesn't seem to work on apple safari 

 

 

I cnat get it to work on my mac at all :( Safari, IE or Chrome

 

Maybe something else with my PC (really I'm no expert!) but its no hardship to open up with IE if I want to have a play



#202 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,561 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 31 July 2017 - 08:53 AM

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!

 

 

Your website is using the swfobject script (found here: https://github.com/swfobject/swfobject) that was abandoned more than two years ago. It's also using the old way of calling the script which was out of date before the project was abandoned.

Instead of using the script, why not just embed the flash element in the page directly?



#203 Albino_Hedgehog

Albino_Hedgehog

    Mini Mad

  • Traders
  • PipPipPipPip
  • 297 posts
  • Location: Rubery
  • Local Club: Solihull Mini Classic Club

Posted 31 July 2017 - 11:51 AM

 

 

Its my website, and I use Chrome, its working for me :)

I thought it had gone down when I saw the post haha!

 

 

Your website is using the swfobject script (found here: https://github.com/swfobject/swfobject) that was abandoned more than two years ago. It's also using the old way of calling the script which was out of date before the project was abandoned.

Instead of using the script, why not just embed the flash element in the page directly?

 

 

 

Because of the way the website is put together, and with flash being a dead format anyway it makes it difficult to embed it directly, as it moves elements of the page around






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares