Jump to content


Photo
- - - - -

Resting Voltage Of Battery 12.5 - Too Low?


  • Please log in to reply
22 replies to this topic

#1 minisilverbullet

minisilverbullet

    Up Into Fourth

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 3,793 posts
  • Name: Craig
  • Location: Sweden

Posted 11 July 2012 - 09:41 AM

After leaving my car a 1 or two days without a run, the car always starts but it is quite labored.

Though after a run the car fires right up.

The resting voltage of the battery is around 12.5v - is it time for a new battery?

#2 Stevie W

Stevie W

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 1,039 posts
  • Location: Southampton
  • Local Club: P&SMOC

Posted 11 July 2012 - 10:47 AM

Hi,
From what you have described, the battery is being charged during a good run as your Mini fires up easily afterwards.
Batteries that seem to lose charge overnight or after a couple of days are usually starting to fail due to internal short circuits within the battery cells. Although the "no load" or open circuit voltage of 12.5v seems ok, its the "under load" voltage that's more important and also the ability of the battery to deliver the current demanded by the starter motor to start the engine. Internal battery cell shorts gradually reduced the no load voltage and seriously reduce the ability of the battery to produce the required cranking current.

However, during running, your charging system might only just be coping with demands put on it and not fully charging the battery.

There are a few easy things you can check before condeming the battery though.

1). Take the battery out and give it a good charge overnight. The battery charger ammeter should start at a
higher current, which should then decrease as the battery takes the charge.

2). With the battery in the car and the engine running at 2000rpm place a voltmeter across the battery
terminals. You should see between around 13.5-14.0v which shows the battery is being charged.

3). Check and double check all battery and earth cables are in good condition with tight clean terminal
connections. A dodgy earth connection from the engine to the body would show up as laboured starting for
example. This always seem to be more apparent from cold! This type of dodgy connection could also
affect the charging circuit.

Hope this helps you sort out the problem and I think for peace of mind you can get batteries checked for performance at your local garage, so it might be worth doing that.

If you follow the above 3 points, whatever the problem turns out to be, at least you'll have given the whole system a good going over! :proud: sorry if I waffled on a bit >_<

Cheers,
Steve.

Edited by Stevie W, 11 July 2012 - 11:01 AM.


#3 freshairmini

freshairmini

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,718 posts
  • Location: Alresford, Hampshire
  • Local Club: Winchester Area Mini Owners

Posted 11 July 2012 - 10:55 AM

If that's the voltage of the battery with the engine off that's fine, seen as its a 12volt battery ;D

as above, you want the voltage at above idle to about 13-14volts.

#4 minisilverbullet

minisilverbullet

    Up Into Fourth

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 3,793 posts
  • Name: Craig
  • Location: Sweden

Posted 11 July 2012 - 11:02 AM

cheers Stevie, good comprehensive advice there!

#5 Stevie W

Stevie W

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 1,039 posts
  • Location: Southampton
  • Local Club: P&SMOC

Posted 11 July 2012 - 11:04 AM

No worries, hope you get it sorted,
Let us know how you get on!

#6 Wil_h

Wil_h

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,244 posts

Posted 11 July 2012 - 11:56 AM

If that's the voltage of the battery with the engine off that's fine, seen as its a 12volt battery ;D


Not quite right, but most people would assume this.

Below is a useful table of what % chage a car battery will have at what voltage. So 12.5 is pretty much charged and I shouldn't think it would be a problem. As point 3) above it may be something simple like a high resistance contact, check the engine earth and battery terminals as well as the starter and/or solenoid connections.

Open circuit voltage--------Approximate charge
12.60 V------------------------------100%
12.35 V--------------------------------75%
12.10 V--------------------------------50%
11.95 V--------------------------------25%
11.70 V----------------------------------0%

Edited by Wil_h, 11 July 2012 - 11:58 AM.


#7 dodiedon

dodiedon

    Passed Test

  • Noobies
  • PipPip
  • 29 posts
  • Local Club: none

Posted 13 July 2012 - 02:48 PM

My wife's 2 year old Mini Cooper has the same problem, every month we have to put it on charge. So I have just bought a trickle solar charger, but how do I get the charge to the battery?. The cigarette lighter only has power when the car is switched on, can I change the wiring to allow this to be used?.

#8 tommy13

tommy13

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 878 posts

Posted 13 July 2012 - 05:51 PM

My wife's 2 year old Mini Cooper has the same problem, every month we have to put it on charge. So I have just bought a trickle solar charger, but how do I get the charge to the battery?. The cigarette lighter only has power when the car is switched on, can I change the wiring to allow this to be used?.

The easiest option is to fit two crocodile clips to the wires of the solar battery charger (they usually have this option) and attach them directly to the battery. Perhaps lay the panel in the back shelf and route the wires down the back of the seat and into the boot.

#9 minisilverbullet

minisilverbullet

    Up Into Fourth

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 3,793 posts
  • Name: Craig
  • Location: Sweden

Posted 20 July 2012 - 09:35 AM

HAve spent some time checking the earth strap (there is only one right?, engine steady to chassis, in my SPI's case shares the
h mounting with ECU).

I have changed the terminal clamps as these where not fitting fully right.

Still the same issue if left over night it is touch and go whether it starts or not (this morning it hasn't) but after a run it jumps into life.

As I am in Sweden the car runs with the headlights on all the time. I fully loaded the battery during the week, headlights spots fogs, full beam, radio, hazards, and i did hear the slightest of squeak from the alternator / fan belt, i guess that is normal?

BAttery is on charge now, and i expect tt to start up when fitted - time to splash out on a new battery?

#10 Wil_h

Wil_h

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,244 posts

Posted 20 July 2012 - 11:10 AM

Have you tried disconnecting the earth to the batter over night and seeing if it starts the next day? If it does, it may indicate a drain on the battery wit heverything switched off.

#11 dklawson

dklawson

    TMFs Chief Doc

  • Mini Docs
  • PipPipPipPipPipPipPipPipPipPipPip
  • 10,923 posts
  • Name: Doug
  • Location: Durham, NC - USA
  • Local Club: none

Posted 20 July 2012 - 12:27 PM

Consider taking the car to a parts supplier and asking them to perform a load test on it. They typically perform these tests for free in the hope that you will purchase replacement parts from them. The load test will indicate both the condition of the alternator and the battery. Keep in mind that batteries are only good for a few years.

The following will not be reassuring to you but it should be mentioned. A cold engine is always harder to start than one that is warm or has already run on that particular day. Things as seemingly unrelated as overly advanced ignition timing and a poor fuel/air mix can make cold starts that much harder... particularly if the battery is "tired". Start by having the charging system load tested and then work your way through all the possible spots of high resistance like the battery and earth cables and possibly even the starter solenoid. However, always start with the cheap stuff.

#12 minisilverbullet

minisilverbullet

    Up Into Fourth

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 3,793 posts
  • Name: Craig
  • Location: Sweden

Posted 20 July 2012 - 12:55 PM

I should of pointed out the car is an SPI (my apologies). So I assume all timing is taken car of by the ECU!

I had the battery on charge for about half an hour and popped it back in car started with ease.

Just been out to the car again and it would start.

I have had the courtesy light switched to come on when the door is opened, although this didnt work when the drivers side was opened (for an unknown reason). When i come to think of it the battery problems seemed to have started when i last altered the position of this light switch. The plot thickens.

Though the battery has got to be at least 4 years old, and it takes a bit of abuse = day light running lights, left to go flat a couple of times during the winter (alarm).

#13 tiger99

tiger99

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 8,584 posts
  • Location: Hemel Hempstead

Posted 20 July 2012 - 02:21 PM

It does sound like an ageing battery, combined with stray current drain somewhere, maybe only half an amp or less, which may be a dodgy courtesy light circuit or something else. The voltage is only very slightly low, maybe just measurement tolerance, so not a failed cell, but the storage capacity and current capability may have diminished with age. 4 years is a decent life for a battery, so it is almost certainly due for replacement.

But as others are saying, get it tested for free if possible, you have nothing to lose!

#14 minisilverbullet

minisilverbullet

    Up Into Fourth

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 3,793 posts
  • Name: Craig
  • Location: Sweden

Posted 20 July 2012 - 02:38 PM

Thanks for all the help thus far, sorry it is dragging out abit, I am Scottish and bit tight and given that the cheapest battery I can find here in Sweden is about 80 quid, I waat to be sure.

Briefly charged battery up again (45 mins) voltage was 12.85 and has now 45 mins later dropped to 12.6, this is with the battery not connected to the car.

#15 Ethel

Ethel

    ..is NOT a girl!

  • TMF Team
  • PipPipPipPipPipPipPipPipPipPipPip
  • 23,045 posts
  • Local Club: none

Posted 20 July 2012 - 03:19 PM

The interior light switches to earth with the door switches, so the light would stay on if that was the fault. Though the interior light itself has been known to short.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares