Jump to content


Photo

R1 Clock Electrical


  • Please log in to reply
12 replies to this topic

#1 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 01 May 2016 - 02:27 PM

In the middle of finishing up electrical on my pro-motive swap and almost everything is sorted,

However anyanytime I select a load doesnt matter what, could be brake lights, hazards, cooling fan etc my r1 gauge goes blank (back lights still on) and my tac goes all over the place.

I also have my fuel pump wired to a relay and with the pump disconnected I complete the circuit my giving the control side of the relay a ground allowing it to click (no load just a click of the relay) the clock does the same loses power and tac goes crazy.

Any help or ideas would be greatly appreciated. Engine and gauges are from a 5jj carb 2001

#2 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 392 posts

Posted 01 May 2016 - 05:42 PM

On my R6 I had a similar issue which might be worth checking. They were know for poor earthing on the regulator rectifier and would often burn the terminals out.
Symptoms of this happening were loss of power and a very erratic clock - lights flickering, tacho dying then going crazy, digital display going blank.
Not sure if the regulator on the r1 suffered the same but just an idea to rule out if anything.

#3 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 01 May 2016 - 08:08 PM

It does remind me of a ground issue I will look into this as well.

I have yet to attempt to start the engine so right no my issue is only with the ignition on.

#4 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 02 May 2016 - 03:48 AM

Follow up question,spent most of the evening studying the wiring diagram and I do not have the starting circuit from the r1 this being said the blue black wire off the ecu that passes through the main switch to the blue yellow wire to the clutch switch and side stand switch to ground. With out all these switches to make the blue black wire off the ecu should be grounded correct? Currently I have it to ignition power and could be my problem

#5 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 392 posts

Posted 02 May 2016 - 11:48 AM

Ignition circuit wiring from r1 has solid white, white/red and earth wires.
Www.robcollingridge.com is good site for the wiring diagrams.

#6 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 02 May 2016 - 09:38 PM

I have some print outs of the schematics, unfortunately I am not working with the full harness. Basically have the connectors for the engine the start solenoid ecu and clocks and spliced to a harness I build running bare minimum for electrics

#7 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 02 May 2016 - 11:52 PM



Video to show what is going on

#8 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 05 May 2016 - 01:28 AM

Got it figured out

#9 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 392 posts

Posted 05 May 2016 - 10:56 AM

What was it in the end?

#10 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 05 May 2016 - 03:10 PM

Turned out that the battery charger couldn't keep up with the load so I tried a boost back. Was able to have the fan lights hazards brakes all on with no voltage drop

#11 racerlike

racerlike

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 392 posts

Posted 06 May 2016 - 04:37 PM

Good stuff glad you got it sorted in the end

#12 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 06 May 2016 - 11:36 PM

Much appreciated, should be staring a build thread in the next few months, should be interesting

#13 72r1mini

72r1mini

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 55 posts
  • Location: Nova Scotia

Posted 10 May 2016 - 12:48 AM

New Question,

Stator has failed the continuity check teased open on all 3 pins. Question is can you pull the stator cover flywheel and stator without removing the engine from the pro-motive cradle?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares