Jump to content


Photo

My Content


  • Please log in to reply
16 replies to this topic

#1 MIGLIACARS

MIGLIACARS

    Camshaft & Stage Two Head

  • Traders
  • PipPipPipPipPipPipPipPip
  • 1,894 posts

Posted 03 July 2017 - 05:51 PM

Hi can I have some advise 

My content doesnt seem to be updating its self any more, I ve commented in areas but it doesnt show in my content!!!!!



#2 minihobbymini

minihobbymini

    Loves Bobbies with Moobs

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,033 posts
  • Location: East Anglia
  • Local Club: No thanks!

Posted 03 July 2017 - 06:37 PM

Same here

#3 Saint George

Saint George

    Learner Driver

  • TMF+ Member
  • PipPip
  • 18 posts
  • Location: Cambridgeshire

Posted 03 July 2017 - 06:58 PM

I've just noticed this also

#4 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,563 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 04 July 2017 - 01:14 PM

EDIT: I see, I'll take a look in to it.



#5 MIGLIACARS

MIGLIACARS

    Camshaft & Stage Two Head

  • Traders
  • PipPipPipPipPipPipPipPip
  • 1,894 posts

Posted 04 July 2017 - 07:39 PM

any updates



#6 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 13,446 posts
  • Name: Neil
  • Location: Stone Cross
  • Local Club: EDMC

Posted 04 July 2017 - 08:02 PM

any updates

 

Give Adam a chance. He will get to it.



#7 MIGLIACARS

MIGLIACARS

    Camshaft & Stage Two Head

  • Traders
  • PipPipPipPipPipPipPipPip
  • 1,894 posts

Posted 07 July 2017 - 02:33 PM

!!



#8 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,563 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 07 July 2017 - 02:43 PM

Are you serious?

You've just dropped to the bottom of my priority list.

There are actual problems to deal with.



#9 MIGLIACARS

MIGLIACARS

    Camshaft & Stage Two Head

  • Traders
  • PipPipPipPipPipPipPipPip
  • 1,894 posts

Posted 07 July 2017 - 02:50 PM

Hey suit yourself its perfectly reasonable to ask for updates isnt it!

 

Im sure you do have lots of IT issues to deal with. But I am not actually asking for info every hour its been a few days.

And  I am sure there are lots of other users having the same issue.

 

But again if thats how you feeling about this issue im not going to loose to much sleep over it.



#10 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,563 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 07 July 2017 - 03:59 PM

!!

 

This isn't asking for an update, it's being rude to someone you're asking to help you.



#11 Big Sam

Big Sam

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 788 posts
  • Location: Merseyside

Posted 07 July 2017 - 07:04 PM

For what its worth mine appears to be working fine.



#12 Saint George

Saint George

    Learner Driver

  • TMF+ Member
  • PipPip
  • 18 posts
  • Location: Cambridgeshire

Posted 07 July 2017 - 07:17 PM

I think it's intermittent. Some of "My Content" is updating but most is not. That probably makes it even harder to track down and fix

#13 MIGLIACARS

MIGLIACARS

    Camshaft & Stage Two Head

  • Traders
  • PipPipPipPipPipPipPipPip
  • 1,894 posts

Posted 07 July 2017 - 09:06 PM

Ive had just 1 update since the 4th so mine is kinda intermittent I suppose.



#14 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,563 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 07 July 2017 - 09:31 PM

It is definitely broken, I'm pretty sure I've found the culprit but might take a little while to get it working again.

I'll let you know when it's sorted.



#15 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,563 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 07 July 2017 - 09:34 PM

Scratch that, it's working now on the older system.

Once I've fixed the new one I'll switch it back.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares