Jump to content


Photo
- - - - -

O/s Inner Cv Boot Coming Off


  • Please log in to reply
6 replies to this topic

#1 ed McBain

ed McBain

    Just On Tickover

  • Noobies
  • Pip
  • 7 posts

Posted 05 June 2018 - 09:22 AM

Hi guys

My inner o/s cv boot keeps coming off . the metal retaining band ,cable tie and even wire are being knocked off.

 

the engine is a 1380  in a clubman using a RC 40 exhaust with a LCB manifold.

 

the problem as i see it is the exhaust is very close to the CV Boot so i have repositioned the exhaust this gave me about 1/4 inch between it and the boot i used lock wire to keep the boot on and guess what after a 50 mile run its off again

 

so is it worth binning the LCB manifold for say a maniflow free flow as that all goes into one pipe rather than the two ?

 

any ideas thanks Ed

 



#2 Moke Spider

Moke Spider

    Crazy About Mini's

  • TMF Team
  • PipPipPipPipPipPipPipPipPipPip
  • 7,294 posts
  • Location: NSW

Posted 05 June 2018 - 09:58 AM

While I don't like these brackets one bit, maybe fit one between the gearbox side cover and the LCBs to hold them off in a positive way if you feel that's the issue, however, if the engine mounts and steadies are in good order, I can't really see the LCB's flexing this much.

 

I know many of the new replacement inboard CVs don't have the correct groove for the replacement or original boots, so you need to be careful about which boot is used with them, if you have replaced it.



#3 racingbob

racingbob

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,009 posts
  • Location: Hampshire

Posted 05 June 2018 - 11:46 AM

is it a cheap Chinese manifold mine's a maniflow never had a problem

#4 Icey

Icey

    One Carb Or Two?

  • Traders
  • PipPipPipPipPipPipPip
  • 977 posts
  • Location: Wiltshire

Posted 05 June 2018 - 12:07 PM

I'm having exactly the same problem and I have a Maniflow LCB. I'd put it down to using cable-ties and am about to put steel clamps on, but now I have a suspicion it won't solve it!



#5 racingbob

racingbob

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,009 posts
  • Location: Hampshire

Posted 05 June 2018 - 08:30 PM

are they the cheaper joints I used the minispares genuine ones no problem

#6 GraemeC

GraemeC

    Up Into Fourth

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPip
  • 4,735 posts
  • Location: Carnforth

Posted 05 June 2018 - 09:09 PM

Are you making sure the outside of the joint and the inside of the boot are spotlessly clean of CV grease before remounting?

#7 ed McBain

ed McBain

    Just On Tickover

  • Noobies
  • Pip
  • 7 posts

Posted 07 June 2018 - 10:57 AM

thanks guys . yes the boot is original and has the band for the groove. I have fitted new engine mounts and stabiliser bushes.

i have not used an exhaust bracket to the gearbox i think i may try this next . Yes did make sure all grease was off the boot so it would not slip off . 

 

i think i just might have one of those cars 

 

when i jack it up and clean the boot up and refit ill take a photo  so the problem can be seen 

 

thanks again ed






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares