Jump to content


Photo
- - - - -

Indicator Wiring


  • Please log in to reply
6 replies to this topic

#1 ksj

ksj

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts

Posted 11 July 2018 - 09:48 PM

Lads,

Couldn't find anything on this in the archives.

I'm replacing the wiring harness in my 1979 1000. and hit a couple of snags.

First, there is a pretty heavy Blue/White wire with the big rubber end that connects to another harness near the wiper motor (which, in turn, heads rearward), but I can't tell where this wire connects. I don't see a blue/white wire on the incoming harness.

Second, I'm also replacing the indicators, which came from Mini Spares with a brown wire and a red wire on each. These colours do not match the wiring diagrams. I found that connecting the brown wire causes the indicators to blink, so figure the device is grounded to the wing. However, I'm at a loss as the the red wire. I do not have side indicators, but  should have what we across the pond refer to as "parking lights". So, I'm figuring these red wires probably connect to the red/green wire emerging from the harness behind the grille for parking or hazard lights, which do not blink.

Third, the new harness calls for wedge lights in place of the original round bulbs. Anyone know the specification for these bulbs?

Four, does the distributor connect to both the + and - posts on the coil?

Mini Spares has been unresponsive to my inquiries, surprisingly.

TIA for advice.

Joe

Colorado



#2 ksj

ksj

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts

Posted 11 July 2018 - 10:10 PM

Another question: The new harness has a connector on it that doesn't appear to connect anywhere. I assume it is for something optional. I can't seem to insert a jpeg photo here. The connector has a blue/yellow wire and a blue/orange wire to it, and a blue/yellow wire coming out. There is also a black with that attaches somewhere, but is not in the connector.

Any ideas?

Joe



#3 gazza82

gazza82

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,924 posts
  • Location: Bucks
  • Local Club: TMF+

Posted 12 July 2018 - 08:22 AM

To add a photo: click on "More Reply Options"

Then In the attach files section, click Browse and find your jpeg and click on Open in the pop-up

Then click Attach This File

If you want it in the body of the post .. click on Add to Post to the right of the small image ..

The alternative is to host it on imgur or flickr and use the image link option in the lower row of the top tool bar (a small image) and type or copy&paste in the URL

Edited by gazza82, 12 July 2018 - 10:34 PM.


#4 ksj

ksj

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts

Posted 12 July 2018 - 04:57 PM

Attached File  strange mini connector.jpg   39.89K   0 downloads

 



#5 Bat

Bat

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 847 posts
  • Location: Bermingum

Posted 12 July 2018 - 06:14 PM

Hi,

That's for the fog light switch.

Cheers  :proud:



#6 ksj

ksj

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts

Posted 12 July 2018 - 06:46 PM

Thanks. That makes sense since my car is not equipped with fog lights. Do you know which wires in the engine compartment connect to the hypothetical fog lights?
Joe



#7 Bat

Bat

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 847 posts
  • Location: Bermingum

Posted 12 July 2018 - 06:49 PM

Hi,

It'll be that blue and yellow one coming from the switch.

Cheers  :proud:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares