Jump to content


Photo

Realistic R1 Performance


  • Please log in to reply
25 replies to this topic

#16 duds100

duds100

    Mini Mad

  • Members
  • PipPipPipPip
  • 225 posts
  • Location: Warwickshire

Posted 24 January 2019 - 10:24 AM

I have a manual push fan attached to the inside of the side mount rad on an aluminium shroud plate which I run on constantly when on track. I also don't have a heater as it's mainly a track car. Before I put the additional front mount coolant rad on, even with the side mount rad elec fan permanently on, cruising at anything above 70 mph even at light throttle the temp would climb over 100 really quickly.

 

To anyone using the pro-mo kit I really would look at adding a secondary front mounted coolant rad, it solved all my temperature management issues. 


Edited by duds100, 24 January 2019 - 10:25 AM.


#17 Gr4h4m

Gr4h4m

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,798 posts
  • Location: Chester
  • Local Club: Club less.....

Posted 24 January 2019 - 12:19 PM

Do you have any pics of the mounting and plumbing of the extra rad?

#18 duds100

duds100

    Mini Mad

  • Members
  • PipPipPipPip
  • 225 posts
  • Location: Warwickshire

Posted 24 January 2019 - 12:38 PM

Here you go;

 

46860372131_83a6aa41ab_b.jpgImage-1 by Dudley Waldron, on Flickr



#19 Aceslow

Aceslow

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 144 posts

Posted 28 January 2019 - 05:12 PM

Where did you find a aluminium side mount rad?

#20 duds100

duds100

    Mini Mad

  • Members
  • PipPipPipPip
  • 225 posts
  • Location: Warwickshire

Posted 28 January 2019 - 06:06 PM

Here you go;

 

http://radtec.co.uk/...nt-Radiator.htm

 

I just swapped the inlet pipe to the other side and blanked the old side off



#21 minidave04

minidave04

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 148 posts
  • Local Club: ashford mini owners club

Posted 28 January 2019 - 07:22 PM

Does anyone hav problem sometimes when it’s been on a drive and it hot it struggles to go into 1st wont click into gear. Sometimes I can get into 2nd then once moving it can go back to 1st only does when hot

#22 Aceslow

Aceslow

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 144 posts

Posted 17 February 2019 - 03:55 AM

How tall is your front mount rad? 

 

Any part numbers for that one? 

 

I am in Canada and trying to source stuff like this locally is a challenge

Here you go;

 

http://radtec.co.uk/...nt-Radiator.htm

 

I just swapped the inlet pipe to the other side and blanked the old side off



#23 absx2

absx2

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 475 posts

Posted 17 February 2019 - 08:20 AM

Does anyone hav problem sometimes when it’s been on a drive and it hot it struggles to go into 1st wont click into gear. Sometimes I can get into 2nd then once moving it can go back to 1st only does when hot

The steel clutch plates warp with heat and excessive clutch slip which is unfortunately what you need to do with the extra weight over a R1.

Adjust the clutch free play to take up the drag and it should be OK.



#24 MiniYZF-R1

MiniYZF-R1

    Just On Tickover

  • Noobies
  • Pip
  • 6 posts
  • Location: Mold

Posted 02 May 2019 - 01:53 PM

I have a manual push fan attached to the inside of the side mount rad on an aluminium shroud plate which I run on constantly when on track. I also don't have a heater as it's mainly a track car. Before I put the additional front mount coolant rad on, even with the side mount rad elec fan permanently on, cruising at anything above 70 mph even at light throttle the temp would climb over 100 really quickly.

To anyone using the pro-mo kit I really would look at adding a secondary front mounted coolant rad, it solved all my temperature management issues.


Had my R1 for about six months now and have taken it out on a few B road runs and then cruised home via dual carriageways. 88 degrees on B roads as soon as I get on carriageways it creeps up to 100 at 70 until I drop down to 55-60 and then stays in the 90’s.

The question I have is what temp is suitable for a bike engine? As I know they run hotter than normal cars.

Should I look to a second rad solution? To keep it cool. Have hear mention cinquecento rads.

#25 MiniYZF-R1

MiniYZF-R1

    Just On Tickover

  • Noobies
  • Pip
  • 6 posts
  • Location: Mold

Posted 12 July 2019 - 10:45 PM


Does anyone hav problem sometimes when it’s been on a drive and it hot it struggles to go into 1st wont click into gear. Sometimes I can get into 2nd then once moving it can go back to 1st only does when hot

The steel clutch plates warp with heat and excessive clutch slip which is unfortunately what you need to do with the extra weight over a R1.
Adjust the clutch free play to take up the drag and it should be OK.
Had this the other day after a 30 mile run. How do you adjust the clutch play?! Sorry for simple question...

Edited by MiniYZF-R1, 13 July 2019 - 09:04 AM.


#26 OhhEnnEmm

OhhEnnEmm

    Just On Tickover

  • Noobies
  • Pip
  • 7 posts
  • Location: UK

Posted 23 July 2019 - 12:44 PM

I'm not sure when, but I now know at some point in my life I will be mounting a 1000cc+ motorcycle engine into an old classic lightweight  :lol: what an amazing idea!






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares