Jump to content


Photo

Have The Web Host Been Having Issues?


  • Please log in to reply
22 replies to this topic

#1 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 10,790 posts
  • Location: Not Yorkshire

Posted 16 October 2018 - 04:26 PM

Attached File  Capture.JPG   12.85K   6 downloads



#2 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 13,939 posts
  • Name: Neil
  • Location: Stone Cross
  • Local Club: EDMC

Posted 16 October 2018 - 04:51 PM

Yes it has and is being looked into.



#3 phillrulz

phillrulz

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 306 posts
  • Location: North West London

Posted 16 October 2018 - 07:47 PM

Or minifourm has taken on cloudflare ddos protection 



#4 MIGLIACARS

MIGLIACARS

    Up Into Fourth

  • Traders
  • PipPipPipPipPipPipPipPipPip
  • 2,009 posts

Posted 17 October 2018 - 07:26 AM

yeah im getting that to



#5 panky

panky

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,232 posts
  • Location: Cheshire
  • Local Club: Northwest Casual Classics

Posted 17 October 2018 - 09:34 AM

Me too



#6 spraybeater

spraybeater

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 403 posts
  • Location: west yorkshire
  • Local Club: Mcr

Posted 17 October 2018 - 09:39 AM

+1



#7 Icey

Icey

    One Carb Or Two?

  • Traders
  • PipPipPipPipPipPipPip
  • 1,033 posts
  • Location: Wiltshire

Posted 17 October 2018 - 10:00 AM

I assume some bad stuff is happening:

https://support.clou...Attack-Mode-do-

#8 ukcooper

ukcooper

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,493 posts
  • Location: Stoke on Trent

Posted 17 October 2018 - 02:55 PM

adim working overtime i bet....... thank you people .. im using edge and getting that message



#9 JonnyAlpha

JonnyAlpha

    Camshaft & Stage Two Head

  • TMF+ Member
  • PipPipPipPipPipPipPipPip
  • 1,710 posts
  • Location: North Devon
  • Local Club: None

Posted 17 October 2018 - 06:55 PM

Me too, started the day before yesterday I think and still happening.



#10 alex-95

alex-95

    I am THE CLAMP MAKER

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,401 posts
  • Location: Cornwall

Posted 17 October 2018 - 07:17 PM

Not sure if it's the above thats causing it but my PM's are acting up. just when sending them, I type my message, send it and then the below comes up and then you have to retype the message >_<

 

The following errors were found

You must enter a message larger than 3 characters.

This personal message has not been sent



#11 cooperd70

cooperd70

    Passed Test

  • Noobies
  • PipPip
  • 33 posts
  • Location: London

Posted 18 October 2018 - 09:04 AM

Had a real nightmare with this this morning. Couldn't send PM's just came back with an error saying it hadn't been sent.

Then tried logging into the forum from a PC and could not get logged in. Then tried resetting my pwd and it kept coming back with failed Security Check....what the hell!!! Finally browser on mobile started to play ball again.

#12 Magneto

Magneto

    Super Mini Mad

  • Members
  • PipPipPipPipPipPip
  • 502 posts
  • Location: Kansas City
  • Local Club: KC MINI Club

Posted 18 October 2018 - 04:40 PM

Glad to know it's not on my end.....hope they get it sorted.



#13 the.stroker

the.stroker

    TMF Moderator

  • TMF Team
  • PipPipPipPipPipPipPipPipPip
  • 4,103 posts
  • Name: Dan
  • Location: Oxford
  • Local Club: RAF Motorsports

Posted 18 October 2018 - 04:57 PM

Relax folks, it’s being looked into.

#14 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 10,790 posts
  • Location: Not Yorkshire

Posted 19 October 2018 - 01:47 AM

ok this is not good. 

 

just spent quite a while writing a reply pressed more reply options (wanted to add an image) the DDOS screen appears and defaults to the forum main page. post lost. cant be arsed to rewrite. might do so later in word and C&P in so it does not take too long.

 

C&Ped just in case



#15 cooperd70

cooperd70

    Passed Test

  • Noobies
  • PipPip
  • 33 posts
  • Location: London

Posted 19 October 2018 - 05:03 AM

Same this morning. Got dreaded DDOS screen after typing a reply to a thread and again sending a pm ...both failed. haven't bothered trying again...will try later




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares