Jump to content


Photo

Temp And Fuel Gauges Not Reading Correctly.


  • Please log in to reply
3 replies to this topic

#1 Big-nige

Big-nige

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Milton keynes

Posted 03 January 2019 - 03:44 PM

Hi All
I have a 1998 MPI 1.3. (Not aCooper but with the 62bhp engine)
The engine temp gauge reads permanently ‘Cold’ and my fuel tank never empties. (It does but the fuel
gauge always shows ‘Full’.)
According to the Haynes bible, there is a voltage regulator which supplies both these gauges, which I suspect is going to be the cause of the problem.
Q: Where is this thing situated in the car?
I think on older models it was at the back of the engine bay, but I haven’t been able to find it on my car.I thought I would ask before I set about removing the dashboard.
Anyone got any ideas? Please?
Thanks, Nige

#2 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 11,120 posts
  • Location: Not Yorkshire

Posted 03 January 2019 - 03:50 PM

It is in your clock Assy. There is an FAQ on it.

#3 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 11,120 posts
  • Location: Not Yorkshire

Posted 03 January 2019 - 04:09 PM

here you are http://www.theminifo...ltage-regulator



#4 Big-nige

Big-nige

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Milton keynes

Posted 07 January 2019 - 11:23 PM

Thanks very much.
That is an excellent article, really detailed.
I’ve already bought my replacement voltage regulator and needed to know where it should fit.
(Note careful wording...)
This gives me a different solution altogether.
Thanks again, B-N




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares