Jump to content


Photo
- - - - -

Front Lights 1986


  • Please log in to reply
2 replies to this topic

#1 BOF

BOF

    Starting My Mini Up

  • Noobies
  • Pip
  • 3 posts
  • Location: The Black Country

Posted 08 January 2019 - 09:14 PM

Hi,

I found a previous post relating to front lights not working but rear all OK, it suggested that you check the 'Big' bundle of wires behind the front grill, first of all I checked fuses, switches, bulbs and current all OK, 

As I was in the process of changing the headlights anyway, everything was stripped so easy to see all the wires, turned on the side light switch no lights, so I 'juggled' the bundle and lights appeared, did the same with the headlights so now all working.

 

Now here is the question, it appears that when the headlights are on dipped one side normal and the other main, and when on main its the opposite, I do not know which is the correct one and also how to cure it.

 

Help need please.



#2 CityEPete

CityEPete

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,810 posts
  • Location: On my soapbox....

Posted 09 January 2019 - 12:16 AM

Sounds like you've put the high beam from one onto the low beam connector and visa versa.

You need to check that bundle again.

#3 Dandyer1995

Dandyer1995

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 85 posts
  • Location: Redditch

Posted 11 January 2019 - 03:13 PM

How strange, this is the exact problem I had. When the side lights were on I’d have one headlight on main beam but swapped when going to full beam and that light would go out.

Mine turned out to be the terrible wiring of some previous owners spotslights. Live cables looped and taped up 😐 I removed all the redundant wiring and it didn’t do it again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares