Jump to content


Photo
- - - - -

Weber 40Dcoe Tuning Problem


  • Please log in to reply
2 replies to this topic

#1 A1111j

A1111j

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: London

Posted 10 February 2019 - 07:30 PM

Hi I have 1971 mini that I have just fitted a Weber40 DCOE to. I have one problem on the right have side of the carb it when you turn the adjustment screw not a lot really happens. I have bought a gunson colortune to Make sure and the the right hand side doesn’t adjust much. Like when I turn the screw in fully it’s still showing yellow and will not go to blue. I have check all the jets they are all the same on both sides. I just cannot get my head around it. Can someone please help?
Thanks

#2 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,659 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 10 February 2019 - 08:27 PM

the screws are just the idle. wind in fully and then back out about 2 turns. there is a given figure that i cant remember.  about a turn out start the car and then adjust then the same to give the smoothest idle. not really possible if you have a cam that needs a weber car.



#3 Retroman

Retroman

    One Carb Or Two?

  • Traders
  • PipPipPipPipPipPipPip
  • 956 posts
  • Location: Sunny Sabden
  • Local Club: CDMC

Posted 12 February 2019 - 05:41 PM

It could be a drilling or the idle jet obsured with a drop of water or muck

 

The actual jet needs taking out of the holder too, the hole is not very big

 

You can try blowing back through the drillings with an air line

 

Its one of those if you see it you might know what it was, a strip clean might cure it.

 

Could also be an air leak on that side

 

hmgKfnS.gif






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares