Jump to content


Photo

New Motor Chatter Sound?


  • Please log in to reply
14 replies to this topic

#1 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 01:13 PM

On my way into the office, this new sound just cropped up. Does NOT sound fun:-( As I’m at the office, I can’t really dive into it but you better believe I will tonight. Anyone have any clue what this could be? I opened the valve cover and the noise didn’t change so it’s not from there. Just when you think all is well in your mini world...

 

Have a listen in the video below.
https://youtu.be/iLM8pdwwf4M


Edited by brivinci, 16 May 2019 - 01:56 PM.


#2 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,306 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 16 May 2019 - 01:23 PM

new motor sound or new chatter sound on old engine?

 

audio would be best.



#3 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 01:28 PM

Sorry, motor is not new. Rebuilt some time ago and has never made this sound. It is not completely consistent. Seems to be more present at times.



#4 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 01:37 PM

Were you able to view/hear the video I linked? I figured a video might be helpful as the mic sometimes picks up the sound in the area of the problem and you get a visual of where that might be.



#5 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,306 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 16 May 2019 - 01:40 PM

just seen there was a video.

 

mmmm



#6 KTS

KTS

    Super Mini Mad

  • TMF+ Member
  • PipPipPipPipPipPip
  • 591 posts
  • Location: Herts

Posted 16 May 2019 - 02:03 PM

loose exhaust (downpipe) strap possibly ?



#7 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 02:23 PM

I guess I always think the worse...internal motor. I have had issues with that exhaust strap before. The original bracket snapped and ribbed one of its mounting bolts out of the trans case. I replaced with the upgraded type that uses 3 bolts and retapped the stripped threads. I'll have to have a look. Maybe its cool enough now.



#8 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 05:50 PM

Checked exhaust mount and it seem mounted solidly. Some one the US forum suggested water pump/alt bearing issue. At the end of the video, when you notice the "sound" become louder and more constant, you might see the fan appears to stutter. Interesting.

 

The pump is newer and one of Spare's upgraded unit with composite impeller and special rounded gasket surface. I'd like to think it couldn't go bad with how new it is BUT will not rule out until I check...as well as the alt which is the original from 94.

 

I went out at lunch and started the car and let it run for a minute or so (didnt have more time). The sound was not there which makes me think a bearing heating up causing it, maybe.



#9 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,306 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 16 May 2019 - 06:17 PM

i would be popping the air filter housing off and listening again. not the water pump as the belt move is before the pump.

 

sounds like air.



#10 cookie4343

cookie4343

    **Caution: Do Not Feed Alcohol**

  • Traders
  • PipPipPipPipPipPipPipPipPip
  • 2,202 posts
  • Local Club: CV1 Mini's

Posted 16 May 2019 - 06:40 PM

Dipp the clutch pedal and see If the clatter stops, could be the release bearing.

Edited by cookie4343, 16 May 2019 - 06:40 PM.


#11 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 16 May 2019 - 06:41 PM

Will have to wait till Im back home with tools but I certainly will try that. 

 

After I heard the sound, I'm sure I dipped the clutch to see. I still had about a mile or so to go till I got to the office. 

 

I really appreciate all the ideas guys!


Edited by brivinci, 16 May 2019 - 06:49 PM.


#12 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 17 May 2019 - 04:54 AM

Put about 30 miles on it. 15mins I thought I heard something but I was at an intersection and could not get out to check. Haven’t heard it after that though. I’ll keep driving and see if it starts acting up again

#13 mina08

mina08

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 234 posts
  • Location: Stockholm

Posted 17 May 2019 - 08:24 AM

i was going to say bearing or water pump or both, its funny in the vid i thought i was looking at my engine bay, exactly the same, wires, colour, dirt etc :) 


Edited by mina08, 17 May 2019 - 08:25 AM.


#14 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 17 May 2019 - 01:31 PM

Well then, post a pic! Ha



#15 brivinci

brivinci

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 843 posts

Posted 04 June 2019 - 02:53 PM

I think I may have found my rattle. Well, not so much "found" but a possible cause. 

 

I recently was installing an oil catch can. I had to fab up a bracket to hold it and I used the coil mount. I was test fitting it all but ran out of time so just left it all bolted up. Looked at it last night and I am now missing one of the screw-in hose barbs! Either was just hand tight or rattled loose. It would have been rattling around the top of my transfer case or, could have bounced around the engine compartment. I looked around and could not find it AND I have not heard the noise again so maybe it was that???






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares