Jump to content


Photo
- - - - -

Wiper Problem...help


  • Please log in to reply
3 replies to this topic

#1 jt19

jt19

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 741 posts
  • Location: Hertfordshire

Posted 13 June 2019 - 04:36 PM

Hi

My wipers only move on high speed. And they don't return, just keep trying to go off the screen.
I did notice when I took the motor off the car, the big nut that holds the cable to the motor wasn't screwed up to anything. Could this be part of my problem?

Regards,
Josh

#2 cal844

cal844

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,687 posts
  • Local Club: www.scottishmini.net

Posted 13 June 2019 - 04:55 PM

It could be and I'd also change the park switch and gearing sprocket

#3 jt19

jt19

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 741 posts
  • Location: Hertfordshire

Posted 13 June 2019 - 05:34 PM

It could be and I'd also change the park switch and gearing sprocket


I've ordered the parking switch. And furrel

The gearing sprocket looks in good condition.
Could the parking switch be the cause of it not working on all speeds aswel?

#4 cal844

cal844

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,687 posts
  • Local Club: www.scottishmini.net

Posted 13 June 2019 - 05:56 PM

Usually the sprocket stops the wipers parking, but a broken connection inside the switch will stop them running




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares