Jump to content


Photo
- - - - -

Window Wiper Issue


  • Please log in to reply
2 replies to this topic

#1 Chris.Williams

Chris.Williams

    Super Mini Mad

  • TMF+ Member
  • PipPipPipPipPipPip
  • 641 posts
  • Location: Matamata
  • Local Club: Tauranga Mini Owners Club

Posted 08 July 2019 - 10:03 AM

Hi guys and girls

I’ve been working on a friends 67 Cooper S (Aussie) they had a limp window wiper, I replaced this with new ones, problem is that they only work in a about a 10 degree arc on the window and won’t return to the resting point again.
So they come on, go through a full sweep then start doing the part sweep thing, bit odd.
Before I get ripping bits out I was hoping someone has had this issue and can point me to a possible cause.

Sorry if I waffled a bit there 🤣

#2 richmondclassicsnorthwales

richmondclassicsnorthwales

    Super Mini Mad

  • Traders
  • PipPipPipPipPipPip
  • 597 posts
  • Location: North Wales

Posted 08 July 2019 - 03:02 PM

Hi

 

Has the large nut on the wiper motor come lose, the one on the beginning of the rack tube which goes onto the motor

 

If lose, they can perform half wipes



#3 Chris.Williams

Chris.Williams

    Super Mini Mad

  • TMF+ Member
  • PipPipPipPipPipPip
  • 641 posts
  • Location: Matamata
  • Local Club: Tauranga Mini Owners Club

Posted 08 July 2019 - 05:05 PM

Hi

Has the large nut on the wiper motor come lose, the one on the beginning of the rack tube which goes onto the motor

If lose, they can perform half wipes

I haven’t check those, I’ll take a look.
Thanks for that 👍




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares