Jump to content


Photo
- - - - -

Running On 3 Cylinders


Best Answer tamlamotown123 , 06 January 2020 - 07:58 PM

Hi thanks for everyone who replied to my post, some useful ideas and solutions for me to work through, just waiting for a warmer dry day to try them out best regards to all

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 tamlamotown123

tamlamotown123

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 66 posts
  • Location: derby

Posted 03 January 2020 - 02:02 PM

Hi any suggestions on my issue?

1293 twin Su's new 23D dizzi,new plugs/leads,new loom,orig alternator and coil. has run ok for about 500 miles.

Problem is running on 3 cyls most of the time but will occasionally run on 4 for 20/30 secs, av tried removing each plug lead

one at a time but makes  no difference.plugs are gaps are ok, alternator is charging, dashpots are free to move.

 

 



#2 DeadSquare

DeadSquare

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,998 posts
  • Location: Herefordshire
  • Local Club: Herefordshire Motor Club

Posted 03 January 2020 - 02:11 PM

Clean the original dizzi,  put it on a radiator to dry for a day, check the cap for cracks or buy a new one, fit it, time it, spray it with WD40 and see if there is any difference.



#3 slidehammer

slidehammer

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 785 posts
  • Location: Surrey
  • Local Club: LSMOC

Posted 03 January 2020 - 02:15 PM

Might be worth compression testing the engine, check the compression is fairly even across the cylinders and checking that the tappets are set properly and not holding a valve open.



#4 MiniMadRacer

MiniMadRacer

    Mini Mad

  • Members
  • PipPipPipPip
  • 268 posts
  • Location: Essex

Posted 03 January 2020 - 02:50 PM

Have a good look at the Rotor arm, and the 4 contacts it "touches" inside the dizzy cap. Pattern rotor arms are notoriously sh.... and I have "eaten" a few in about 500 miles



#5 floormanager

floormanager

    Mini Mad

  • Members
  • PipPipPipPip
  • 202 posts
  • Location: Haywards Heath, West Sussex
  • Local Club: Mini Club Sussex

Posted 03 January 2020 - 07:57 PM

I had a recent experience of an engine only running on two cylinders. Convinced the new head gasket had blown, compression test ruled that out.. New distrubutor and components.  All new on the HT side. Changed to twin carbs, rebuilt the original HIF44, still would not run. Changed the condenser and off it went!!  I could not believe it.



#6 sonscar

sonscar

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 448 posts
  • Location: crowle
  • Local Club: none

Posted 04 January 2020 - 02:19 PM

I had similar symptoms with a leaking inlet gasket,Steve..

#7 Tones61

Tones61

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 84 posts
  • Location: Plymouth

Posted 05 January 2020 - 01:17 PM

Poss wear in dizzy shaft,sometimes not opening points on due to play in shaft

Edited by Tones61, 05 January 2020 - 01:17 PM.


#8 tamlamotown123

tamlamotown123

    Stage One Kit Fitted

  • TMF+ Member
  • PipPipPip
  • 66 posts
  • Location: derby

Posted 06 January 2020 - 07:58 PM   Best Answer

Hi thanks for everyone who replied to my post, some useful ideas and solutions for me to work through, just waiting for a warmer dry day to try them out best regards to all



#9 Tones61

Tones61

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 84 posts
  • Location: Plymouth

Posted 17 January 2020 - 04:00 PM

any news on this mate :-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares