Jump to content


Photo

Code Reader Communication Issue


Best Answer kommander , 05 February 2020 - 11:57 AM

So I did a continuity test on the cable, pin to pin and there's a broken connection. Go to the full post


  • Please log in to reply
7 replies to this topic

#1 kommander

kommander

    Mini Mad

  • Members
  • PipPipPipPip
  • 200 posts

Posted 31 January 2020 - 01:48 PM

SP ACR 2 unable to establish communication. Tried it on 3 SPi minis with the same result. There's no MPi mini in my area to rule out whether it's the tool or cable. Has anyone experienced this?

Also, how robust are these readers? My guess is a faulty cable.


Edited by kommander, 31 January 2020 - 04:19 PM.


#2 viz139

viz139

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 366 posts
  • Location: Ireland
  • Local Club: Irish Mini Owners Club

Posted 31 January 2020 - 03:31 PM

I have the same problem, worked for a few years and now it won't. Tried it on three SPi's with no luck. still reads MPi with other lead. 



#3 Squipper

Squipper

    On The Road

  • Noobies
  • PipPip
  • 46 posts
  • Location: Ipswich

Posted 31 January 2020 - 04:48 PM

Hi

 

Are you using right Code Pod? As there are 4 different Code Pods? 



#4 FlyingScot

FlyingScot

    Up Into Fourth

  • Mini Docs
  • PipPipPipPipPipPipPipPipPip
  • 2,559 posts
  • Location: Inverclyde Scotland
  • Local Club: Mini Clan (MiniComic)

Posted 31 January 2020 - 06:43 PM

SP ACR 2 unable to establish communication. Tried it on 3 SPi minis with the same result. There's no MPi mini in my area to rule out whether it's the tool or cable. Has anyone experienced this?

Also, how robust are these readers? My guess is a faulty cable.

 

Which Pod and which cable ? Is the cable and official one or home made/EBay one?

 

They are usually very robust bearing in mind if it’s an ACR2 it’s probably 20 years old

 

FS



#5 kommander

kommander

    Mini Mad

  • Members
  • PipPipPipPip
  • 200 posts

Posted 01 February 2020 - 05:23 AM

The cable is an official harness 30211600 with a version 3 pod.

 

The scan tool has worked flawlessly on many occasions.

 

It powers on but unable to establish communications.



#6 kommander

kommander

    Mini Mad

  • Members
  • PipPipPipPip
  • 200 posts

Posted 05 February 2020 - 11:57 AM   Best Answer

So I did a continuity test on the cable, pin to pin and there's a broken connection.

#7 viz139

viz139

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 366 posts
  • Location: Ireland
  • Local Club: Irish Mini Owners Club

Posted 06 February 2020 - 10:32 PM

Checked my cable and its ok. I'm using Pod 4.

I tried memsgauge  o mine but that didn't connect either.



#8 FlyingScot

FlyingScot

    Up Into Fourth

  • Mini Docs
  • PipPipPipPipPipPipPipPipPip
  • 2,559 posts
  • Location: Inverclyde Scotland
  • Local Club: Mini Clan (MiniComic)

Posted 10 February 2020 - 11:41 PM

Checked my cable and its ok. I'm using Pod 4.

I tried memsgauge  o mine but that didn't connect either.

Test for continuity from the white plug back to the ECU, could be a break there

 

FS






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares