Jump to content


Photo
- - - - -

Knocking Sound


  • Please log in to reply
12 replies to this topic

#1 bajean

bajean

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts
  • Location: Malta

Posted 22 March 2020 - 07:30 PM

Hope everyone is well, today i decided to go on a solo drive with my mini, and as soon as i went to pull of there was a knocking sound or even the a panel makes when its warping coming from the engine bay and pedal area. It does this sound when pulling away both first and reverse, also when going at a certain low speed ( 10km/h approx ) and even when braking ( once again at low speed). I jacked the car up to do a spanner check but everything was tight except the subframe mounts, which i also nipped up. I honestly don't know what the sound is, and being only 20 i dont have a lot of experience. Any ideas ?



#2 Quinlan minor

Quinlan minor

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 146 posts
  • Location: London
  • Local Club: LSMOC

Posted 22 March 2020 - 07:43 PM

Lift the carpet and check the floor where the subframe mounts bolt to it.



#3 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 14,569 posts
  • Name: Neil
  • Location: Stone Cross
  • Local Club: EDMC

Posted 22 March 2020 - 08:40 PM

Check the engine steadies.



#4 bajean

bajean

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts
  • Location: Malta

Posted 23 March 2020 - 10:22 AM

At the moment i dont have any carpet in the car, so i can see everything. Everything looks good, but when i hear this sound i also feel something in the heelboard. I did also check the engine steadies both top and bottom and they are both tight as well as having new poly bushes inside.

#5 Quinlan minor

Quinlan minor

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 146 posts
  • Location: London
  • Local Club: LSMOC

Posted 23 March 2020 - 11:50 AM

At the moment i dont have any carpet in the car, so i can see everything. Everything looks good, but when i hear this sound i also feel something in the heelboard. I did also check the engine steadies both top and bottom and they are both tight as well as having new poly bushes inside.

Has it got rubber or solid subframe mounts?

I'd suggest carefully checking the front subframe rear mounts.



#6 andyapanel

andyapanel

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 311 posts

Posted 23 March 2020 - 12:36 PM

+1 for the engine steady bushes



#7 Its a min

Its a min

    Mini Mad

  • Members
  • PipPipPipPip
  • 239 posts
  • Location: London

Posted 23 March 2020 - 01:19 PM

Have you checked it's not something to do with the exhaust? Could be one of the mounts or even the manifold to gearbox bracket.



#8 Chris1275gt

Chris1275gt

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 175 posts
  • Location: Reading

Posted 23 March 2020 - 03:32 PM

I know you say it's from the front but I'd also check the battery is strapped down.

#9 bajean

bajean

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts
  • Location: Malta

Posted 24 March 2020 - 08:13 PM

The front subframe has both ends solid mounted. I just checked the exhaust and everything seems to be in order as well. And the battery is also strapped down. I honestly don't have any idea what it might be as I've checked half the car now 😂

#10 Algordo1100

Algordo1100

    Super Mini Mad

  • Members
  • PipPipPipPipPipPip
  • 612 posts
  • Location: West Yorkshire/Sunny coast.

Posted 24 March 2020 - 10:22 PM

Shock absorber bushes?

#11 MacGyver

MacGyver

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts
  • Location: Fribourg

Posted 25 March 2020 - 07:00 AM

Loose wheel...
Something loose under the wing?...
Quite difficult without hearing it.

#12 bajean

bajean

    Learner Driver

  • Noobies
  • PipPip
  • 14 posts
  • Location: Malta

Posted 01 April 2020 - 11:37 AM

So after many frustrating hours thinking about what it could be, it turns out that when i swapped in the 1275 and was assembling everything i forgot u torque down the front right hub nut 😂.

#13 Quinlan minor

Quinlan minor

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 146 posts
  • Location: London
  • Local Club: LSMOC

Posted 01 April 2020 - 02:24 PM

So after many frustrating hours thinking about what it could be, it turns out that when i swapped in the 1275 and was assembling everything i forgot u torque down the front right hub nut .

Not the first time something like that has happened.

Glad you got to the bottom of it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares