Jump to content


Photo
- - - - -

Solid Front Subframe Vibration


  • Please log in to reply
2 replies to this topic

#1 Chris1275gt

Chris1275gt

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 223 posts
  • Location: Reading

Posted 20 May 2020 - 10:10 AM

I've a 75 1275gt with solid subframe. I've read most of the threads related to this with regard to vibration. I don't feel the vibration but the rear view mirror starts slightly vibrating at about 35 mph blurring the image, it's not too distracting in daylight but annoying after dark.
Where it is attached at the rear the floor is all solid so is the front. When first purchased it was ok with no vibration. it didn't have any bolts at the front and 1/4 bolts at the rear, I changed them to 3/8th and the same at the front and new engine mounts.
Is this the type of vibration that all the posts refer to?

#2 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 13,877 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 20 May 2020 - 10:12 AM

Sounds more like your wheels need looking at.



#3 Chris1275gt

Chris1275gt

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 223 posts
  • Location: Reading

Posted 20 May 2020 - 10:38 AM

Sounds more like your wheels need looking at.


All new at the front except the drive shafts. Can't feel any vibration through the steering wheel at all carries on straight as a die with hands off the wheel and all wheels balanced and tracking looks ok. I'll check it all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares