Jump to content


Photo

Non Starting Mini Perils 95 Spi


Best Answer Miniman118 , 26 June 2020 - 07:40 PM

Sorted it - i busted a vacuum line on the back of the manifold ! Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Miniman118

Miniman118

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 50 posts
  • Location: London

Posted 22 June 2020 - 02:33 PM

So an odd non starting issue has developed I pulled my air filter housing apart to try take the manifold off in a bid to change the coolant manifold temperature sensor.

I gave up and bought a Mems laptop plug in scanner to try and diagnose the problem instead of willy nilly replacing stuff Whilst everything was apart I changed the fuel trap I’ve now put everything back together and the car won’t start I’m getting fuel into the manifold as I ripped the air filter housing off again to check

Initially I noticed that I left the map sensor disconnected that’s now back connected and all good

Things I’ve done

I’ve pressed the fuel cut off switch that’s fine I can’t think what I might have done that buggered things up ? Back tracking to see what I’ve done maybe the fuel trap is hooked up the wrong way but I can’t see that stopping it from starting and I re connected the CD player which I unplugged when getting the fobs re coded


Any thoughts I had an intermittent hot chart cutting out so maybe the coil has finally given up the ghost ?

#2 kit352

kit352

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 144 posts
  • Location: Guildford

Posted 22 June 2020 - 03:30 PM

First thing I would do at this check for spark.

#3 Miniman118

Miniman118

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 50 posts
  • Location: London

Posted 22 June 2020 - 05:26 PM

Ok so new development I decided to go spray the coil in WD40 in case some water made its way into the cap plus combined with giving the throttle a belting and it kicked into life but barely barely idled

I did lightly tap the throttle earlier today and it did nothing but I don’t know if because I more aggressively hammered it it made her kick into life ?

What’s every bodies thoughts I know I now have spark but maybe the coil is on its way out

The exhaust fumes smell very rich on tick over - thinking it’s a fuel or air issue since holding the throttle helped her puff into life

It’s running worse then before when the vacuum line wasn’t even connected to the ECU 😂😂😂

#4 Miniman118

Miniman118

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 50 posts
  • Location: London

Posted 22 June 2020 - 05:27 PM

Fuel trap seems to be hooked up the right way green side to the ECU and the other into the manifold

#5 Miniman118

Miniman118

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 50 posts
  • Location: London

Posted 22 June 2020 - 06:01 PM

Another thought I’ve had is that I undid the accelerator cable for a bit thinking I was going to rip the inlet manifold off - recon maybe I need to re set the stepper motor

Have it a little go by stepping on the accelerator pedal 10 times while the ignition was on but have since read I need to do this at the source in the engine

#6 Miniman118

Miniman118

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 50 posts
  • Location: London

Posted 26 June 2020 - 07:40 PM   Best Answer

Sorted it - i busted a vacuum line on the back of the manifold !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares