Jump to content


Photo
- - - - -

Couple Of Electrical Questions


  • Please log in to reply
3 replies to this topic

#1 steeley

steeley

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 248 posts
  • Location: bournemouth

Posted 27 June 2020 - 06:32 PM

I have just about finished the mini 1984

Doing the wiring today and a couple of strange things

Hopefully someone can help

Indicator flasher unit is making a noise but no indicators at all but hazards work

A previous owner had used blue scotch lock connectors and linked the blue from the back of the light switch to the blue and yellow wire on fog light switch (what would be the reason for this)

#2 KTS

KTS

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,030 posts
  • Location: Herts

Posted 27 June 2020 - 07:27 PM

by design, the fog-light can only operate if the headlights are on



#3 viz139

viz139

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Location: Ireland
  • Local Club: Irish Mini Owners Club

Posted 28 June 2020 - 08:05 AM

The blue of the light switch should connect to the blue/orange on the fog light switch but should be through an inline fuse behind the carb. Most likely the fuse unit is corroded.

If the indicator flasher is making a buzzing noise it needs replacing.



#4 Green Mini

Green Mini

    Learner Driver

  • TMF+ Member
  • PipPip
  • 22 posts
  • Location: Scottish Borders

Posted 29 June 2020 - 09:08 AM

My indicators were doing the same, working on the hazard switch but not with the stalk. Mine has 2 flasher units, 1 for each function. Cleaning up the terminals on the flasher did the trick.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares