Jump to content


Photo
- - - - -

Need Help Guys!!


  • Please log in to reply
2 replies to this topic

#1 Pavel

Pavel

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,451 posts

Posted 15 January 2005 - 02:23 PM

Hey everyone, I'm at the beachhouse now where I only got dial up internet so I can't really be on 24/7. I'll be here for a day and want to get the most done with my mini.

One problem that I'm having that's getting really annoying is that if I rev the car (over a few seconds, not "pumping" the pedal) up to what I'm guessing is around 4k rpm (no tach) or higher, and suddenly let go off the gas, the car dies... If I let go just that little bit more smoothly everything's fine.

Car doesn't die on idle (with no choke) and will sit quite happily forever (does vibrate quite a bit though :\). Mixture looks to be spot on according to the plugs...

Any ideas what's going on here?

#2 bluebottle

bluebottle

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 844 posts

Posted 15 January 2005 - 02:50 PM

does it really matter?.....the chances of you revving it up with your foot on the clutch when driving the car would, i assume, be pretty slim!

if its very rough at tickover, perhaps your idle is set a little low, this could tie in with it stalling after revving it.

roughness at idle could also be your points gap being too big as well.

#3 miniman5

miniman5

    1 Gold star

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,135 posts

Posted 15 January 2005 - 03:18 PM

i hazard a gess that the timming mite be out but dont take my word for it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares