Jump to content


Photo
- - - - -

Acceleration and headlight


  • Please log in to reply
10 replies to this topic

#1 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 24 January 2005 - 07:31 PM

First of all acceleration.

This is a funny problem really, it comes and goes.

One of the problems is that when im accelerating the car starts jerking like it does when your in the wrong gear but its not as bad its just small jerks but it does it. Another problem i keep having is that when i put my foot down the engine tone goes deeper but acceleration does not happen, it just carrys on going at the same speed.

Anyone got any ideas why?

Second headlights

I have recently bought some crystal halogen headlights, i was wondering if there was any tips on fitting them and is there any easy way of aligning them at home.

Thanks
Jackman

#2 Madmax

Madmax

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,638 posts
  • Local Club: Grimsby & Louth MOC

Posted 24 January 2005 - 08:40 PM

that problem with acceleration shouts ignition timing to me

#3 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 24 January 2005 - 08:55 PM

Humm wasnt done that long ago by a mechanic, about 2 and half months, should it need doing again???

#4 Guess-Works.com

Guess-Works.com

    Gearbox Guru

  • Traders
  • PipPipPipPipPipPipPipPipPipPipPip
  • 19,827 posts
  • Local Club: Rugby Classic Mini Owners Club

Posted 24 January 2005 - 09:56 PM

Also worth thinking about fuel starvation... got similar problem but only happens when I really gun the 998 then it looses power and almost stops, let it sit for a couple of minutes on idle, and it's right as rain.

As for the headlights, they should be a straight swap, but if you have a wall or garage door you can point you car at, switch the headlights on ( dipped beam ) and mark the light pattern on the wall/garage.. then insert new headlights, if yours crystals don't have a pattern you will have to get the majority of the light beam below the pattern line left by the original lights..

#5 Jordie

Jordie

    Traders Area Specialist Mod, North and Scotland Area Manager

  • TMF Team
  • PipPipPipPipPipPipPipPipPipPipPip
  • 13,564 posts
  • Name: Jordan
  • Location: North East

Posted 24 January 2005 - 10:02 PM

When u gun it and it dont pickup speed, could the clutch need adjusting / be slipping???

Hows the points and condenser as this caused my car to stutter and jerk before it packed in completely.

#6 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 24 January 2005 - 11:14 PM

Im thinking of fuel, i think its running lean due to the cold air making the mixture leaner runs fine in summer. Clutch is fine tested that first, put your foot on the gas and one on the break, if it keeps going clutch is fine, if it slows down then its not.

Thanks for the help on the headlights, will do my best, left side one is blown so lets hope its a straight swap.

Ill check my points and condenser got about 3 points spare and 4 condensers LOL! wonderfull box of wonder off my friend, £20 and there was loads!

Does the coil ever need replacing after awhile, i think its the original one still.

#7 Boab

Boab

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,602 posts
  • Local Club: E*S*M*O*C

Posted 25 January 2005 - 06:03 PM

That's exactly what mine does and it is definetly the carb settings. Mine is fine once it has had a good run to warm up.

What is it like with the choke fully or half on and accelerating? I have to play around with the choke whilst driving the first 10 miles or so especially going up hills.

Sorry, I can't tell you if it is running too rich or too lean as I am on a learning curve about these sort of things.

#8 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 25 January 2005 - 07:26 PM

When its warming up it runs fine, pulling the choke out does not do anything for the juddering, think i cant understand is that its not all the time, its only on the odd journey

#9 hatchet

hatchet

    Mini Mad

  • Members
  • PipPipPipPip
  • 177 posts

Posted 26 January 2005 - 03:15 AM

I had a problem similar to this. Turned out to be ignition coil on its way out. Might be worth checking out.

#10 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 26 January 2005 - 02:01 PM

I fitted my headlights today with no problems and they work so im happy now, the only problem is that once they were in they didnt need aligning, went out to grease the nipples to find out that one of the lenses have cracked when they were in so im angry that it happened but o well, its only on the inside.

#11 Jackman

Jackman

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,053 posts

Posted 17 February 2005 - 09:33 PM

Quick update, changed my condenser the other day and its fixed my problems, found out that one of the cables had come loose from the condenser and fell off when taken out, is running much better now. Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares