Jump to content


Photo
- - - - -

spoght light wireing kit


  • Please log in to reply
4 replies to this topic

#1 psycho mini driver

psycho mini driver

    1 Gold Star

  • Members
  • PipPipPipPip
  • 215 posts

Posted 26 January 2005 - 09:38 PM

i have baught a kit from halfords to correctly wire in my spots, however, i am having trouble locating the main beam wire. in the haynes manual it says it is bl/w, but when i use this wire, it does not work?!?! if i use the diped wire they come on, but i want them to work when i flash, any help would be great1 (its a 1992 cooper injection)

#2 Dan

Dan

    On Sabbatical

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 21,354 posts

Posted 26 January 2005 - 10:02 PM

Well you're right that it is the blue/white wire you are looking for, can't say why it isn't working. Any more info? Does anything else not work, how did you connect it?

You can't wire them into the dipped circuit anyway, additional main beam lamps MUST extinguish automatically when you knock the standard main beam off and it must not be possible to leave them on accidentally on their own.

#3 Pavel

Pavel

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,451 posts

Posted 26 January 2005 - 10:21 PM

Unless you're in Cyprus :thumbsup:

#4 mikejl29

mikejl29

    Learner Driver

  • Noobies
  • PipPip
  • 17 posts

Posted 27 January 2005 - 07:55 AM

I believe the bl/w wire is correct... but make sure you had a clean ground. I've had all my lights stop working because their ground was C**p.

#5 psycho mini driver

psycho mini driver

    1 Gold Star

  • Members
  • PipPipPipPip
  • 215 posts

Posted 27 January 2005 - 10:50 PM

il check the eath, i used an existing hole, so it could have had some surface rust and a poor conection thinking about it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares