Jump to content


Photo
- - - - -

my battery keeps going flat


  • Please log in to reply
3 replies to this topic

#1 a2lt16v

a2lt16v

    Mini Mad

  • Members
  • PipPipPipPip
  • 255 posts

Posted 20 February 2005 - 03:53 PM

does anyone know what causes a battery to lose its charge

haooens to two batterys that i know aare good

nothing is left on

interior light not on and i have no stereo

can a problem with coil and starter area drain power

the car is not being driven around either and a fully charged battery will be drained by the morning with the car jsut sat there. so nothing to do with alternator something is using the batteries power over night

has anyone else had the same problem

#2 Teapot

Teapot

    TMF Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,010 posts
  • Location: Seaton, East Devon

Posted 20 February 2005 - 04:02 PM

Had this once, it was a short in one of the cables in the boot where it went through a hole in the floor and the cable sheath had frayed.

#3 a2lt16v

a2lt16v

    Mini Mad

  • Members
  • PipPipPipPip
  • 255 posts

Posted 20 February 2005 - 04:17 PM

sound like it could be fun then

#4 Jordie

Jordie

    Traders Area Specialist Mod, North and Scotland Area Manager

  • TMF Team
  • PipPipPipPipPipPipPipPipPipPipPip
  • 13,564 posts
  • Name: Jordan
  • Location: North East

Posted 20 February 2005 - 09:08 PM

Could be simple....i had the EXACT same problem.

Earth lead connection ad rusted in boot floor. Added another one to back of seat and its been fine since.

Also replace engine one as part of good maintenance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares