Jump to content


Photo
- - - - -

Drift Iridium Gauges

electrical

  • Please log in to reply
40 replies to this topic

#31 joyce1bro

joyce1bro

    Mini Mad

  • Members
  • PipPipPipPip
  • 223 posts
  • Location: Hamilton
  • Local Club: Waikato Mini Club

Posted 16 April 2014 - 09:51 AM


 

 

I'm going to be doing this in the next few weeks but with a autometer speedo. I bought my sender from digital-speedos which have one for the mini. Be interesting to see how it goes.

yes let us know how it goes i did try to get mine to fit but struggled hopefully you shall be more succesful
Just an update I've finally fitted my gauges and the digital-speedos converter and everything worked perfectly. I thought the new speedo probe would be to short but it's fine and worked first time round.
 
thats good, which gauges have you fitted again
I have autometer ultra-lite temp, oil press, volt, fuel level, tacho and speedo.

Also forgot to mention that I just reached in from the top of the engine bay unwound the old cable and fitted the new one. I must have small arms because everyone told me they were ugly to get out.

Edited by joyce1bro, 16 April 2014 - 09:53 AM.


#32 Wallie60

Wallie60

    Starting My Mini Up

  • Noobies
  • Pip
  • 3 posts
  • Location: Adelaide

Posted 28 May 2014 - 01:16 PM

i fitted the drift gauge myself & im having trouble with setting the tire size, im using the supplied cable drive adapter but for the life of me cant get it to read properly, only seems to make the k's move when i accelerate, and seems to stop & then jump 7-8 numbers when off the accelerator has me a bit stumped.

 

 

@joyce how you go it out through the top amazes me i couldnt fit my arm down there so jacked the car up and reached it that way.



#33 joyce1bro

joyce1bro

    Mini Mad

  • Members
  • PipPipPipPip
  • 223 posts
  • Location: Hamilton
  • Local Club: Waikato Mini Club

Posted 31 May 2014 - 05:28 AM

@joyce how you go it out through the top amazes me i couldnt fit my arm down there so jacked the car up and reached it that way.

 

Yeah after all the people telling me it wasn't possible or at the very least a POS to do I just thought I'd at least give it a crack... took me all of a few mintues..



#34 Stimpy

Stimpy

    Mini Mad

  • Members
  • PipPipPipPip
  • 177 posts

Posted 04 June 2014 - 12:17 AM

I think I wished having a go myself  but now have bought a universal interface - so it  would be rude not too!

 

as has been mentioned in the past sometimes the replacement g/box 'male' isn't long enough.

Great stuff if you've done it though - I should't have done the easy/simple route of throwing money at it without giving it s try.......

 

 

....then throw money at it!  :mmkay:



#35 joyce1bro

joyce1bro

    Mini Mad

  • Members
  • PipPipPipPip
  • 223 posts
  • Location: Hamilton
  • Local Club: Waikato Mini Club

Posted 04 June 2014 - 09:56 AM

I think I wished having a go myself  but now have bought a universal interface - so it  would be rude not too!

 

as has been mentioned in the past sometimes the replacement g/box 'male' isn't long enough.

Great stuff if you've done it though - I should't have done the easy/simple route of throwing money at it without giving it s try.......

 

 

....then throw money at it!  :mmkay:

 

Well when i was reading about the issues people had with the male pin not being long enough i was getting worried... I checked the old pin vs the new sensor pin and it was a hell of a lot shorter so I thought OH CRAP!! but as soon as I chucked it in I went for a test drive and saw the calibrating numbers reading on the speedo... rest was history



#36 Stimpy

Stimpy

    Mini Mad

  • Members
  • PipPipPipPip
  • 177 posts

Posted 05 June 2014 - 12:25 AM

I expect that maybe the cable, internally, was being pushed in as a result of the twists and turns etc.

Good to hear that you're stuff is working - with what appears to be minimal effort.

 

I still have a stack load of cables and dashboard to do in my car.  And I'm speeding up due to the sun arriving any time now!



#37 miniallsort

miniallsort

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,723 posts

Posted 23 February 2017 - 05:39 PM

I'm also having issues with calibrating the speedo drive any help

#38 yeti21586

yeti21586

    He's A Lumberjack And He's OK

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPip
  • 3,714 posts
  • Name: Chris
  • Location: Hampshire
  • Local Club: None

Posted 24 February 2017 - 07:35 PM

what issue are you having?

 

 

what adapter have you got for translating the mini speedo in to an electronic signal?



#39 miniallsort

miniallsort

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,723 posts

Posted 03 March 2017 - 08:19 AM

KOSO Classic Mini Gearbox Adapter WP Connector (Thin Plug)

#40 yeti21586

yeti21586

    He's A Lumberjack And He's OK

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPip
  • 3,714 posts
  • Name: Chris
  • Location: Hampshire
  • Local Club: None

Posted 03 March 2017 - 09:14 PM

and the issue your having?



#41 miniallsort

miniallsort

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,723 posts

Posted 28 March 2017 - 06:02 PM

calaberating the speedometer fuel gauge and rev





Also tagged with one or more of these keywords: electrical

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users