Jump to content


Photo
- - - - -

Remote Shifter Won't Go Into Reverse


  • Please log in to reply
6 replies to this topic

#1 bigshot

bigshot

    Just On Tickover

  • TMF+ Member
  • Pip
  • 5 posts
  • Location: Seattle

Posted 14 May 2022 - 12:37 AM

I bought an old Moke with no engine. The previous owner had set it up for a remote shifter, so I decided to use a rebuilt motor with a remote diff. I had to hand it off to someone who was better equipped to do the job and he dropped in the engine and hooked everything up. Because there isn't a lot of room in there for shifting, he took the plastic cup out of the shifter and added a KAD quick shift unit that I provided. He got it all installed and the shifter seemed to work well until he tried putting it into reverse. Nothing. The lever goes over on the spring just fine, but will not move backward into reverse. He checked the diff, and the little selector pawl for the remote linkage is installed the right way (someone had suggested that might be in backwards, but no).

 

Has anyone here encountered this problem before? Any suggestions as to what might be keeping my shifter out of reverse gear? 



#2 Spider

Spider

    Moved Into The Garage

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,664 posts
  • Location: NSW
  • Local Club: South Australian Moke Club

Posted 14 May 2022 - 03:26 AM

I'd suggest from here, drop the remote off altogether and try and engage Reverse directly on the box.

If you are laying on your back under the Moke, looking up at the diff, head under the gearbox, feet poking out the front, swivel the selector over to the left, it might need a knock to overcome the Reverse Detent, then push it up. It should then be in Reverse (check it to be sure).

This will help show if it's the Remote or Internal in the Gearbox.



#3 nicklouse

nicklouse

    Moved Into The Garage

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 16,618 posts
  • Location: Not Yorkshire
  • Local Club: Anonyme Miniholiker

Posted 14 May 2022 - 07:07 AM

I am note sure about this plastic cup you mention. Been such a long time ago that a fitted and binned my KAD short shift but a can’t remember having to put the plastic cup back in as I never removed it as it is needed.



#4 viz139

viz139

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 452 posts
  • Location: Ireland
  • Local Club: Irish Mini Owners Club

Posted 15 May 2022 - 08:03 PM

Remote or rod change? To the best of my knowledge early mokes used magic wand and later mokes used a short rod change. The cup is fitted to remotes.  As Spider says first determine if the problem is gearbox or "remote ". If its the remote post a photo. 



#5 bigshot

bigshot

    Just On Tickover

  • TMF+ Member
  • Pip
  • 5 posts
  • Location: Seattle

Posted 19 May 2022 - 04:30 AM

Thanks, guys. I made sure the cup was in there, and the shifter still won't go into reverse. I then took Spider's advice and tried the direct route with the gearbox. I can get past the reverse detent, but it won't go up into reverse. Time to dig into the gearbox. I'm sure I must have jammed or misaligned the reverse selector rod in there when I changed the pinion and installed the diff.

 

And it's definitely a remote unit, installed by the previous owner. Heresy, I know. First, second, third and fourth gears work perfectly. Now I just need reverse. Thanks again.



#6 bpirie1000

bpirie1000

    One Carb Or Two?

  • Area Managers
  • PipPipPipPipPipPipPip
  • 1,399 posts
  • Location: Aberdeenshire
  • Local Club: Amoc

Posted 20 May 2022 - 05:51 PM

Can you not just push it back instead......

Maybe not....

#7 bigshot

bigshot

    Just On Tickover

  • TMF+ Member
  • Pip
  • 5 posts
  • Location: Seattle

Posted 22 May 2022 - 04:38 AM

Oh, yeah, bpirie, I'm driving the car. And pushing it when necessary. But thanks for the suggestion. Good thing it weighs less than 1300 pounds.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares