Jump to content


Photo
- - - - -

Christmas 2014


  • Please log in to reply
86 replies to this topic

#16 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 11 February 2015 - 12:53 PM

Chris has just sent me a picture the car is on it's way to Glasgow Attached File  IMAG0673.jpg   59.46K   27 downloads

#17 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 12 February 2015 - 11:25 AM

Chris has just sent me a picture the car is on it's way to Glasgow attachicon.gifIMAG0673.jpg

 

 

Wooooo Hooooooo



#18 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 14 February 2015 - 04:01 PM

News up date the car left Newcastle this afternoon should be in Glasgow around 7 pm, but will have to wait till Sunday to pick it up.

#19 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 15 February 2015 - 10:07 PM

The car arrived last night in Glasgow and stored over night at 911, so the big day has arrived, went to pick it up and it looked just great the guy's at 911 recovery were very impressed with the mini and the build in the next bay they had a BMW i8 which had been stopped by the police for no Insurance.

The mini was had to start but a quick jump and it sprung into life, it did not run as smoothly and was reluctant to idle so after a warm up we started off on its last 4 mile journey to it's new home only to get 1 mile up the road and had to stop.

The car would not rev smoothly and was popping an banging way more than on my test drive, you had to slip the clutch and play with the revs and gears just to keep it going, I felt as if I was a learner driver as the car kangaroo it's self up the road not safe, the car then just died so had to pull into a bus stop thinking it may be fuel my friend called the very nice guys from 911 who arrived with fuel, another 200 yards up the road and it was just an bad if not worse so the break down truck was called.

Not the way I wanted my new toy to come home.

I will call Chris at Zcars in the morning as the only thing changed on the car since the test drive was a Cat fitted for MOT purposes.

Any thoughts are welcome.

Attached Files


Edited by dondo, 15 February 2015 - 10:08 PM.


#20 GeorgeMini

GeorgeMini

    Mini Mad

  • Members
  • PipPipPipPip
  • 172 posts
  • Location: surrey

Posted 15 February 2015 - 10:14 PM

first time i drove mine up the road i ran out of fuel 100m later!! hopefully you will get it sorted with no big issues.. 



#21 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 15 February 2015 - 11:24 PM

first time i drove mine up the road i ran out of fuel 100m later!! hopefully you will get it sorted with no big issues..


Thanks the more I have been looking since coming home from work the Digidash has a low fuel level showing so tomorrow is several 5l cans of fuel,
not just the 5l the nice 911 guys gave me( that cost £10.00)
I really think it is a fuel issue of some sort but please keep the info flowing please.

#22 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 16 February 2015 - 10:11 AM

I can imagine that was a proper blow to have it running like a bag of spanners.

 

let us know if the fuel sorts it.

 

If the Lambda sensor is before the cat then it shouldn't be reading any different to what is was before fitting the cat. If its after the CAT it will be reading different to what it was mapped on which might be causing the problem.  No cat =  less restriction anyway so if you can, get it off and replaced with straight pipe, and just put it on for MOT's.

 

 

Mine ran bad initially but I then found that the engine hadn't been supplied with a air intake temp sensor, once that was fitted it ran fine. Had John had anything else done to the engine before selling the car?



#23 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 16 February 2015 - 12:03 PM

Hi all its been a slow morning running back and forth to the petrol station with my one and only 5l petrol can so 30l later and the car is running just as it should once warm ticks over well.
Yesterday was a fantastic day in Glasgow weather wise to day is not so good a bit damp underfoot but you all know where I am going next.

Ok I know I will spend the next 3 day cleaning it but I must.

Hi cptkirk, Zcars had welded in the cat so removal and replacing with a straight pipe would have been a bit of a problem,as far as I know john had left the engine as standard apart from a new gearbox/ clutch and all seals when he built the car.



#24 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 16 February 2015 - 12:27 PM


Ok I know I will spend the next 3 day cleaning it but I must.

 

 

 

Fair play - get out there........



#25 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 16 February 2015 - 06:17 PM

Car is just the same will not run under load, it revs and then dies, had to get towed the 600yards home as it was up hill.



#26 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 16 February 2015 - 08:41 PM

This must be well annoying for you.

 

I'd probably start with going round all the electrical connections, to check they are all firmly together.

 

Worst thing is its probably something simple, but its feckin annoying not know what that simple something is.......

 

Are Zcars saying it ran fine when they MOT'd it?

 

Do you have a fuel pressure gauge - is it loosing fuel pressure?

 

does it idle properly?

 

If no - can you get it to idle with light load on the pedal?


Edited by cptkirk, 16 February 2015 - 08:54 PM.


#27 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 16 February 2015 - 09:19 PM

This must be well annoying for you.
 
I'd probably start with going round all the electrical connections, to check they are all firmly together.
 
Worst thing is its probably something simple, but its feckin annoying not know what that simple something is.......
 
Are Zcars saying it ran fine when they MOT'd it?
 
Do you have a fuel pressure gauge - is it loosing fuel pressure?
 
does it idle properly?
 
If no - can you get it to idle with light load on the pedal?

Zcars are going to call me tomorrow as Ant was not in today.
On my week of nightshifts so will be limited in what I will be able to do,but will try to check all the connections.
Will report on a cold start and idle tomorrow.

#28 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 17 February 2015 - 08:42 AM

Such a shame, I am sure you wont be disappointment once you get it running right........not a great start though.



#29 dondo

dondo

    Mini Mad

  • Noobies
  • PipPipPipPip
  • 125 posts
  • Location: Glasgow

Posted 18 February 2015 - 06:23 PM

What does the 2 electrical connection in the picture do ?

on the left hand side of the engine as you look from the rear.

Regards

 

Don

Attached Files


Edited by dondo, 18 February 2015 - 06:24 PM.


#30 cptkirk

cptkirk

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,799 posts
  • Location: West Sussex
  • Local Club: B.M.C. + Chiminiclub

Posted 18 February 2015 - 08:57 PM

They are cam sensors






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares