Jump to content


Photo

Boot Seals

detailing

  • Please log in to reply
5 replies to this topic

#1 Will96

Will96

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 94 posts
  • Location: Rotherham

Posted 15 July 2017 - 06:18 PM

Hi guys, the mini I have is a 77 MK3 and since it came to fitting it I've had no end of trouble with my seal. I've got the one that fits to the boot lid like my car originally had but every time I've fitted it the boot doesn't close, all I'm wondering is whether I can cut a bit of a corner and fit a seal for mk4s? One of the ones that just push fits to the body work. Any advice is welcome. Thanks.

#2 Daz1968

Daz1968

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,930 posts
  • Location: Dudley

Posted 15 July 2017 - 07:15 PM

Are you fitting a new seal as I bought a new one and couldn't use it so ended up refitting old one,
Another problem can be if the hinge panel has been replaced incorrectly in the past as it can cause issues with boot closure.
I can't see a problem with you trying the later seal
Another option is ask Phoenix trim if they have any thinner or softer seals

#3 Will96

Will96

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 94 posts
  • Location: Rotherham

Posted 15 July 2017 - 07:20 PM

Seen as though I replaced the hinge panel myself it more than likely isn't lined up properly. Many thanks for the pointers I'll see how it goes

#4 Will96

Will96

    Stage One Kit Fitted

  • Noobies
  • PipPipPip
  • 94 posts
  • Location: Rotherham

Posted 15 July 2017 - 07:22 PM

And yeah it is a new seal, the old one isn't really an option as it hasn't been replaced since it was made so it was perished and crumbled off during removal.

#5 Daz1968

Daz1968

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,930 posts
  • Location: Dudley

Posted 15 July 2017 - 08:18 PM

As the seal is new I would look to blame the seal. With a new seal on my mk1 even with original boot lid and original unmessed with hinge panel I couldn't shut the boot with a new minispares seal it was far to hard, try the later seal will probably be fine, if not try to get a good used one unless Phoenix have a softer seal to supply,

#6 alex-95

alex-95

    I am THE CLAMP MAKER

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,645 posts
  • Location: Cornwall

Posted 15 July 2017 - 08:27 PM

I had the later type seal and that was very hard to close when new, once it's been closed and sat for a while it should "bed in" and be easier to close. 







Also tagged with one or more of these keywords: detailing

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares