Jump to content


Photo
- - - - -

Got a question for ya


  • Please log in to reply
12 replies to this topic

#1 minipixie

minipixie

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,646 posts
  • Local Club: Lincoln TMF and Notts TMF

Posted 29 December 2005 - 03:03 PM

For a while now i've noticed that, the left 'stork' (not sure if it'sactually called that) with the main beam switch on it, doesn't work properly. on other minis when you pull the stork towards you, you can flash the lights on to main beam and off again. however mine doesn't work! it works when i push it away from me, to turn the main beams on tho!
jus wondered what it might be as it's hard to flash other minis!!!!
but without sounding stupid, please put any explanations in easy english as im not to up stratch on high lingo mini speak!

cheers sian!

#2 bousfield19

bousfield19

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 361 posts
  • Location: taunton
  • Local Club: minis unlimited

Posted 29 December 2005 - 03:15 PM

there are a few different types of indicater stalks and im pretty sure the ones ur on about come in two forms there is one with a square end and one with a curved end and one of them has a flashing function the other only has on or off but im not sure which way round this is

hope this helps

jamie

#3 minipixie

minipixie

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,646 posts
  • Local Club: Lincoln TMF and Notts TMF

Posted 29 December 2005 - 03:17 PM

ahh i c! i was told that mine should have the flashing function!
it's the square end that iv got!

#4 minimadjonesy

minimadjonesy

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,417 posts
  • Local Club: SMAC

Posted 29 December 2005 - 03:38 PM

Both in fact do have the flashing switch! it's more than likely that the contacts have become oxidised or just are not making contact! Take the cowl off your sterring colum and look at the base of that switch! you should see 3 contacts - the one in the middle moves in either direction to flash or put high beam on! clean the contact faces of the middel one and the one nearest your steering wheel - try bridging them with your screwdriver too! you should then find that the flasher function will work

#5 minipixie

minipixie

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,646 posts
  • Local Club: Lincoln TMF and Notts TMF

Posted 29 December 2005 - 03:52 PM

ace, cheers ill try that and let ya know how it goes! but one question....
what do u mean by cowl??

#6 minimadjonesy

minimadjonesy

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,417 posts
  • Local Club: SMAC

Posted 29 December 2005 - 03:55 PM

the cowl is the plastic thing that covers the sterring colum between the steering wheel and the dash! comes off with 3 screws! one on either side just behind the stalks and the third at the bottom just under the dash! you only need to remove 2 screws, the one in the indicator side and the one at the bottom!
when are you gonna try to do it? if you need to be talked through then PM me!

#7 minipixie

minipixie

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,646 posts
  • Local Club: Lincoln TMF and Notts TMF

Posted 29 December 2005 - 03:58 PM

prob try tomorrow, as im still in mypj's at the mo! lol and it's starting to get dark! lol, cheers! i may well end up PM'ing u 2moro, if ur about?

#8 minimadjonesy

minimadjonesy

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,417 posts
  • Local Club: SMAC

Posted 29 December 2005 - 04:00 PM

pm sent

#9 Dan

Dan

    On Sabbatical

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPipPip
  • 21,354 posts

Posted 29 December 2005 - 08:03 PM

Sorry but what is most likely (and something I've repaired on Mini's a few times) is that the stalk is simply bent so that you physically can't pull the stalk far enough to activate the switch. If the stalk hits the wheel rim at all then this is what's happened and you just need to bend it back (unless it's hitting an aftermarket wheel, as the wheel could just be thicker in which case bending it back may affect the normal main beam operation). If not then it could be a broken switch as said above, or it could be the supply. The headlamp flasher has a different supply from a different fuse than the regular main beam, it's on the same circuit as the horn. Does your horn work? Has someone fitted an aftermarket wheel and re-routed the horn circuit into the wheel hub without taking this into account?

#10 minipixie

minipixie

    Camshaft & Stage Two Head

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,646 posts
  • Local Club: Lincoln TMF and Notts TMF

Posted 29 December 2005 - 08:19 PM

the stalk doesnt hit the steering wheel when i pull it forward and it;s still got the original steering wheel on it! and yup the horn works fine and don't think the horn has been re-routed as far as i know!

#11 binge

binge

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,508 posts

Posted 29 December 2005 - 08:28 PM

Mine did this on my mini, I simply Got the Switch gear from one of my other minis! :tongue:

I noticed that if I held the "Broken" stalk forwards though, Smoke started comming from the conection point where it touches to create a circuit when you pull it. :)


But it dosent on my "Working" one, SO thats good. :)


If you dont solve it, Switch gear is cheap enough to buy and easy enough to change.

#12 ed4ran

ed4ran

    Cadwell Event organiser

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPip
  • 2,848 posts
  • Location: Stoke On Trent

Posted 29 December 2005 - 10:05 PM

Mine didnt work, so i took the cowl off and when i tried it i could see little sparks but it was such a poor connection that they didnt flash, i just scratched it with a screw driver and lined the connectors up and it work, and the more i flicked the switch the better it worked.

#13 AlexM

AlexM

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 1,302 posts
  • Local Club: NMOC, ECMC

Posted 29 December 2005 - 10:13 PM

I had the same problem after my horn didnt work for a while then all the other electrics stopped working one by one, you could try the following before u spend money on a new switch.

Click here!

Hope that helps! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares