Jump to content


Photo

Rover Central Locking


  • Please log in to reply
4 replies to this topic

#1 Whitey2237

Whitey2237

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Wirral

Posted 10 April 2020 - 04:42 PM

I've got a 1999 MPI Cooper and have installed the central locking kit about two years ago from mini spares where you use the standard two button black fob from rover. It was locking and unlocking fine, but now it will only lock when you press the button but will not unlock the doors. It will still disable the alarm and immobiliser.

I've checked all the wires and everything and theres nothing obvious. I've changed the battery on the fob and still not unlocking.

 

Has anyone had this or any ideas before I end up pulling my hair out lol?

 

Also is there any meanings to the different types of flashing the red light does that is on the dash?

 

Thanks 

 

Kris



#2 Quinlan minor

Quinlan minor

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 451 posts
  • Location: London
  • Local Club: LSMOC

Posted 10 April 2020 - 06:15 PM

It is odd that it locks but doesn't unlock.

Do you have a second remote?

 

Could be a number of things: bad connection; broken wire where it goes intothe door; duff locking motor. I did have a remote go soft on me, but in that case it didn't unlock or disable the immobiliser (stop the light flashing).

I guess you're going to have to get the multi tester out.

 

I used Paul Brown at Technozen Electronics  https://www.technoze...ctronics.co.uk/ to sort out my soft remote fob. He

 

supplied two new ones coded to my 5AS ECU at a very reasonable price. Even better he turned off the automatic arming of the immobiliser which used to be a complete pain and nearly got me killed on more than one occasion.

 

 



#3 Whitey2237

Whitey2237

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Wirral

Posted 11 April 2020 - 12:59 PM

Yeah it baffling that it will lock but not unlock and Quite frustrating. I litraly havent moved or changed anything since i installed it so can't understand why it has just stopped working.

 

Im not really electric minded so might have to get someone to take a look.

 

I could do with a second remote though.



#4 Quinlan minor

Quinlan minor

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 451 posts
  • Location: London
  • Local Club: LSMOC

Posted 11 April 2020 - 03:31 PM

Sent you a message.



#5 Steve220

Steve220

    Up Into Fourth

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPip
  • 4,228 posts
  • Location: Shropshire
  • Local Club: RAF Mini Club

Posted 13 April 2020 - 03:00 PM

Check the wiring very carefully. Look where it may rub on metal or get pinched. Check all bullet connectors.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares