Jump to content


Photo
- - - - -

Bonnet Hitting Wiper Arms. Can't Lift It All The Way Up


  • Please log in to reply
6 replies to this topic

#1 simonaoz

simonaoz

    Learner Driver

  • TMF+ Member
  • PipPip
  • 13 posts
  • Location: Salisbury

Posted 19 November 2020 - 05:55 PM

Fitted some new wipers and arms to replace the old style bayonet ones to my Mk3 and now they stop the bonnet from lifting all the way up.

 

Anybody else had this happen?

Attached File  IMG_4541.jpg   80.53K   2 downloadsAttached File  IMG_4540.jpg   37.33K   1 downloadsAttached File  IMG_4543.jpg   41.67K   0 downloadsAttached File  IMG_4542.jpg   36.42K   1 downloadsAttached File  IMG_4544.jpg   38.44K   0 downloads



#2 cal844

cal844

    Crazy About Mini's

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 8,169 posts
  • Location: Ballingry, Fife
  • Local Club: TFMOC

Posted 19 November 2020 - 06:34 PM

I don't think the wiper arms are pushed down far enough. Make sure the tab on the wiper arm is in the gap on the wheel box spindle.

There looks to be a large gap between the wheel box retainer nut and the wiper arm.

You may also need the bonnet slightly further forward as I too had that same issue, my wipers were correctly seated so had to move the bonnet slightly

#3 imack

imack

    One Carb Or Two?

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,332 posts
  • Location: Orpington, Kent

Posted 19 November 2020 - 06:42 PM

Are they actually arms for a mini? They look bulky compared with my originals.

Attached Files



#4 Spider

Spider

    Moved Into The Garage

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 11,042 posts
  • Location: NSW
  • Local Club: South Australian Moke Club

Posted 19 November 2020 - 06:55 PM

I've had the same issue when running after-market wiper arms, like yours.

Check the orientation of the Wheel Box Bushes are correct.

If they are OK, then park the wipers up, so they are pointing to the sky, when opening the bonnet, it will give some more clearance.



#5 simonaoz

simonaoz

    Learner Driver

  • TMF+ Member
  • PipPip
  • 13 posts
  • Location: Salisbury

Posted 19 November 2020 - 07:33 PM

I don't think the wiper arms are pushed down far enough. Make sure the tab on the wiper arm is in the gap on the wheel box spindle.

There looks to be a large gap between the wheel box retainer nut and the wiper arm.

You may also need the bonnet slightly further forward as I too had that same issue, my wipers were correctly seated so had to move the bonnet slightly

Thanks, I'll clean the spline and see if they push on further



#6 simonaoz

simonaoz

    Learner Driver

  • TMF+ Member
  • PipPip
  • 13 posts
  • Location: Salisbury

Posted 19 November 2020 - 07:37 PM

Are they actually arms for a mini? They look bulky compared with my originals.

They are the 1990 on one which according to Mini Spares can be fitted to 1970 or later.



#7 simonaoz

simonaoz

    Learner Driver

  • TMF+ Member
  • PipPip
  • 13 posts
  • Location: Salisbury

Posted 19 November 2020 - 07:38 PM

I've had the same issue when running after-market wiper arms, like yours.

Check the orientation of the Wheel Box Bushes are correct.

If they are OK, then park the wipers up, so they are pointing to the sky, when opening the bonnet, it will give some more clearance.

Of course, why didn't I think of that.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares