Jump to content


Photo

Email Notifications Have Stopped


  • Please log in to reply
11 replies to this topic

#1 unburntfuelinthemorning

unburntfuelinthemorning

    Camshaft & Stage Two Head

  • TMF+ Member
  • PipPipPipPipPipPipPipPip
  • 1,590 posts
  • Location: Bedfordshire

Posted 20 November 2020 - 08:23 AM

As of yesterday afternoon my email notifications about the forum have stopped.  Can anyone help me with this?



#2 Pete649

Pete649

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 338 posts

Posted 23 November 2020 - 05:47 PM

That's the very thing I came on here to look into since I am having the same problem, although I think they stopped for me a bit longer ago.

 

My notification emails should be going to a gmail account and I have checked the spam folder and there is nothing in there.



#3 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 14,992 posts
  • Name: Neil
  • Location: Stone Cross
  • Local Club: EDMC

Posted 23 November 2020 - 06:41 PM

I cannot find anything amiss with regards to your notifications on the Forum system for both of you, however i have contacted Deathrow to have a look to see if there is anything deeper occurring within the system.

 

As an aside to this have either of you done an update on your pc / laptop / hand held device etc??



#4 Pete649

Pete649

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 338 posts

Posted 24 November 2020 - 04:53 PM

I cannot find anything amiss with regards to your notifications on the Forum system for both of you, however i have contacted Deathrow to have a look to see if there is anything deeper occurring within the system.

 

As an aside to this have either of you done an update on your pc / laptop / hand held device etc??

 

I'm on a Mac and had a security update on 15th November. My notifications are to a Gmail address and are picked up by macOS Mail in POP mode.

I have had problems with server side spam filtering in the past when I was using a my local ISP's mailbox for other websites so switched to Gmail for these. I can't remember if I previously had a problem with this website though.



#5 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 14,992 posts
  • Name: Neil
  • Location: Stone Cross
  • Local Club: EDMC

Posted 24 November 2020 - 07:02 PM

 

I cannot find anything amiss with regards to your notifications on the Forum system for both of you, however i have contacted Deathrow to have a look to see if there is anything deeper occurring within the system.

 

As an aside to this have either of you done an update on your pc / laptop / hand held device etc??

 

I'm on a Mac and had a security update on 15th November. My notifications are to a Gmail address and are picked up by macOS Mail in POP mode.

I have had problems with server side spam filtering in the past when I was using a my local ISP's mailbox for other websites so switched to Gmail for these. I can't remember if I previously had a problem with this website though.

 

 

It would appear the email server crashed which has caused these particular problems.



#6 Pete649

Pete649

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 338 posts

Posted 25 November 2020 - 07:04 AM

All good now. The notifications are coming through again :-)

 

Many thanks for your help with this sonikk4.



#7 unburntfuelinthemorning

unburntfuelinthemorning

    Camshaft & Stage Two Head

  • TMF+ Member
  • PipPipPipPipPipPipPipPip
  • 1,590 posts
  • Location: Bedfordshire

Posted 25 November 2020 - 11:16 AM

Ooo, mine started again yesterday morning, nice one, thanks.   :highfive:



#8 unburntfuelinthemorning

unburntfuelinthemorning

    Camshaft & Stage Two Head

  • TMF+ Member
  • PipPipPipPipPipPipPipPip
  • 1,590 posts
  • Location: Bedfordshire

Posted 28 November 2020 - 09:14 PM

And the notifications have stopped again.  Last one was at 17:48 on Thursday 26th.



#9 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,700 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 29 November 2020 - 10:21 PM

I can confirm that the forums ability to send emails is working as normal. I've checked it multiple times since you raised the issue.

I noticed that you're using a Hotmail, they're not the best email provider and often mistake valid notification emails as spam probably because the email content is similar every time. I'd consider using a different email provider or if that's not a possibility; consider switching to an email digest that gets sent once a day as Hotmail will be less likely to mistakenly identify it as spam.



#10 Pete649

Pete649

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 338 posts

Posted 30 November 2020 - 07:40 AM

My notifications seem to be OK at the moment.



#11 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,700 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 30 November 2020 - 11:10 AM

My notifications seem to be OK at the moment.

 

For clarity, there was an issue when you posted on the 24th Pete, the email service had locked up.

However there hasn't been an issue since the 26th.



#12 Pete649

Pete649

    Speeding Along Now

  • TMF+ Member
  • PipPipPipPipPip
  • 338 posts

Posted 30 November 2020 - 05:37 PM

 

My notifications seem to be OK at the moment.

 

For clarity, there was an issue when you posted on the 24th Pete, the email service had locked up.

However there hasn't been an issue since the 26th.

 

 

Thank you :-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares