Jump to content


Photo
- - - - -

coolant hoses question


  • Please log in to reply
3 replies to this topic

#1 Alburglar

Alburglar

    Das Pingu's

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,330 posts
  • Location: Dover Kent
  • Local Club: Kentish Mini Club

Posted 19 February 2007 - 02:38 PM

Hello folks,
I 've been looking at my coolant hoses and I don't think I've got enough. I've got 6. 90degree elbows with a 28mm internal diammeter, 2 reducer elbow hoses from 28mm going smaller and 1 long 28mm hose - making 8 hoses in total. I've also got about 6 small hose joiners (that are 25mm outside diammeter not 28 like the internal diammeter of the hoses??) and one longer hose joiner plus the two really long ones that go in the exhaust tunnel and the four way pipe joiner that goes to the expansion tank.
So basically:
Are my pipe joiners too small? - i expected them to be a tight fit.
I haven't got the two smaller hoses to the expansion tank. Did other people get those with their kit?
Have I got the right amount of other hoses to start with?
I can't see a specific purpose for the long straight hose, am I supposed to cut this up into smaller straight sections of hose?

Edited by Alburglar, 19 February 2007 - 02:39 PM.


#2 markrally

markrally

    Z Cars

  • TMF+ Member
  • PipPipPipPipPipPipPip
  • 1,377 posts
  • Local Club: Miniaddicts.co.uk

Posted 19 February 2007 - 02:47 PM

I didnt get the peice which joins the expansion tank tot he engine, i just bought a length of Samco for mine, about £15
The joiners should be a tight fit???
Use the 6 elbows for the front of the car and when you trim the long lengths of alloy pipe i used the offcuts to join up my elbows behind the tank.
I used 2 long peices to join the water pump and top out let to the tunnel pipes.
Have a search through my pages, there are plenty of pics in there.

Cheers

#3 z cars chris

z cars chris

    Speeding Along Now

  • Members
  • PipPipPipPipPip
  • 469 posts

Posted 20 February 2007 - 10:20 PM

i think weve sent the wrong size joiners by mistake give me a call and i will send some more out to you
chris

#4 Alburglar

Alburglar

    Das Pingu's

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,330 posts
  • Location: Dover Kent
  • Local Club: Kentish Mini Club

Posted 08 March 2007 - 11:50 PM

All sorted now. I had the busa hoses not R1 ones. All Have been supplied correctly now. - You cannot fault Z-cars customer service.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Mini Spares