Jump to content


Photo

People Cant See My Pics.


  • Please log in to reply
11 replies to this topic

#1 Avtovaz

Avtovaz

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Location: widnes

Posted 06 December 2020 - 12:18 PM

so here is one of the posts from my build thread

 

 

 

so had to do a blow in down the side of the front post as i had missed it because i could not reach so well with the size of the garage. Also repainted the side, used some anti silicone additive, and the paint just seemed to flow better too.

 

 

IMG_20201128_144034305.jpg

 

IMG_20201128_144045814.jpg

 

IMG_20201128_144129065.jpg

 

IMG_20201128_144135071.jpg

 

IMG_20201128_144144303.jpg

 

 

Now i was still really interested in where ive fitted the roof and joined, but it looks good

 

 

IMG_20201128_144109366.jpg

 

 

this side seems to be really good, seemt o be learning painting quite quick really.

 

Going to do the roof next  , but im going to make a plastic booth type cover in the garage to try to get the dust down more.

 

 

 

 

 

people are saying they cant see the pics, or if they click on the little icon it shows. However, ive asked a around and have tried different browsers, and everyone says they can see them, even my mate in Bulgaria can see them.

 

 

Has anything changed to the forum? or any ideas why? im not doing anything different that i know of.

 

thanks



#2 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 15,297 posts
  • Name: Neil
  • Location: Oxfordshire

Posted 06 December 2020 - 12:36 PM

Nope i cant see them either. What platform are you using??



#3 Quinlan minor

Quinlan minor

    Super Mini Mad

  • TMF+ Member
  • PipPipPipPipPipPip
  • 589 posts
  • Location: London
  • Local Club: LSMOC

Posted 06 December 2020 - 12:37 PM

I can see them, even the orange peel ;D . Firefox on Win10.


Edited by Quinlan minor, 06 December 2020 - 12:38 PM.


#4 Avtovaz

Avtovaz

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Location: widnes

Posted 06 December 2020 - 12:39 PM

they are uploaded to my brothers web space, ive used brave, firefox, chrome, and not sure what my mate is using. Can you see any of the pics in teh start of the thread ?

 

CLICK HERE

 

i am on a desktop computer, linux mint, and all the browsers listed above.

 

thanks!


Edited by Avtovaz, 06 December 2020 - 12:40 PM.


#5 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 15,297 posts
  • Name: Neil
  • Location: Oxfordshire

Posted 06 December 2020 - 12:41 PM

they are uploaded to my brothers web space, ive used brave, firefox, chrome, and not sure what my mate is using. Can you see any of the pics in teh start of the thread ?

 

CLICK HERE

 

thanks!

 

Something strange going on as i can see them on my Ipad but not my Mac?? And i have just updated my Mac 20 mins ago.

 

So to add to that the folk who say they cannot see your pics, what are they trying to view them on. That may lead to a common issue.



#6 Avtovaz

Avtovaz

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Location: widnes

Posted 06 December 2020 - 12:46 PM

well one person said this

 

"all I get is a list of links which I can open if I choose to open them in a new tab.

I'm using chrome browser on my android phone. I've not checked on my computer though."

 

 

so i dont know. i think all my mates are using desktop type computers, but i can see the pics on my android phone.



#7 sonikk4

sonikk4

    Twisted Paint Polisher!!!

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 15,297 posts
  • Name: Neil
  • Location: Oxfordshire

Posted 06 December 2020 - 12:47 PM

And i have pinged a msg to Deathrow to see if he can shed any light on this.

 

Also are they through Imgur or another host??



#8 Avtovaz

Avtovaz

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Location: widnes

Posted 06 December 2020 - 12:49 PM

the are on some web space,  i just upload them to it, and then put the url in. i dont get why anything would have changed.



#9 alex-95

alex-95

    I am THE CLAMP MAKER

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,887 posts
  • Location: l

Posted 06 December 2020 - 01:12 PM

 

they are uploaded to my brothers web space, ive used brave, firefox, chrome, and not sure what my mate is using. Can you see any of the pics in teh start of the thread ?

 

CLICK HERE

 

thanks!

 

Something strange going on as i can see them on my Ipad but not my Mac?? And i have just updated my Mac 20 mins ago.

 

So to add to that the folk who say they cannot see your pics, what are they trying to view them on. That may lead to a common issue.

 

I can see them on my mac...



#10 Quinlan minor

Quinlan minor

    Super Mini Mad

  • TMF+ Member
  • PipPipPipPipPipPip
  • 589 posts
  • Location: London
  • Local Club: LSMOC

Posted 06 December 2020 - 01:42 PM

they are uploaded to my brothers web space, ive used brave, firefox, chrome, and not sure what my mate is using. Can you see any of the pics in teh start of the thread ?

 

CLICK HERE

 

i am on a desktop computer, linux mint, and all the browsers listed above.

 

thanks!

Yes, the whole thread is clearly visible.on my PC and on my iphone. I'm guessing it's a compatibility problem on some browsers/systems, but not others.



#11 Deathrow

Deathrow

    Have you tried turning it off and on again?

  • TMF IT Specialist
  • PipPipPipPipPipPipPipPipPipPip
  • 5,712 posts
  • Name: Adam
  • Location: Manchester, UK

Posted 06 December 2020 - 02:20 PM

I've taken a look at this and more importantly why it may be affecting some users and not others.

 

What's the issue?
The images that you have linked to are being loaded over http and as of a few weeks ago TMF is now https for improved user security. However what this does mean is that any images which are hosted on servers with no SSL certificate to verify their identity will fail.

 

Why does it only affect some people?

This will simply be down to a small handful of factors. The user has already viewed your images and thus has them in their browser cache already which mitigates the requirement for their browser to attempt to retrieve them over the network. Or the user is using a browser which doesn't block resources not loaded over https by default. I'm using Chrome and it definitely does. It sounds like Safari for OSX also does but Safari for iOS does not. I would envisage that this will change over time as the movement is definitely like to be towards being secure by default as opposed to becoming more relaxed.

What can I do about it?
Either configure a valid SSL certification for the domain where you're hosting your images (pretty straightforward these days, your hosting provider may be able to do it for you) or move your images to an online image host that does use https by default like Imgur.

I hope this helps.
 



#12 Avtovaz

Avtovaz

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Location: widnes

Posted 06 December 2020 - 02:34 PM

ok thanks, i have no idea waht that means, but ill ask my brother to " translate " it to me and see if he can sort it out at his end some how

 

 

thankyou!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares