Jump to content


Photo
- - - - -

Oil From Head Stud! I

engine

  • Please log in to reply
3 replies to this topic

#1 Kaba

Kaba

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Luton

Posted 29 December 2023 - 03:20 AM

My dad has recently bought 1991 1275cc

About a week into ownership he replaced the head gasket for a piece of mind and found a valve seat loose and the head cracked between the two valves( I amazed at how well it ran considering), so he buys a new head, installs head as normal and on startup all’s normal and on idle oil starts bubbling from the head studs… now I’m sure it’s from the stud rather than the rocker cover.
I’ve done about 50 miles and can see oil marks down the side of the engine so is definitely leaking consistently.

Also the engine oil light comes on when idling then does away with the more revs.
I’m assuming this is due to oil pressure escaping via the head stud?!?

My question is.. is there a way to sort this? And is it quite common?

Sorry for my lack of knowledge. Not used to Minis more of a Mazda person.

#2 Spider

Spider

    Moved Into The Garage

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 14,059 posts
  • Location: NSW
  • Local Club: South Australian Moke Club

Posted 29 December 2023 - 05:57 AM

Hi and welcome to the forum.

 

Sometimes there's a small amount of oil on the studs and in the drillings through the head that can bubble through when the engine is warmed up the first couple of times after refitting. Also, the correct fitting procedure requires that the threads be oiled before fitting the nuts and torquing them up, so this too usually causes some light oil bubbling, but again, very short lived.

There's only 1 pressure feed for oil to the head and that at the rear right (when standing in front of the car looking on to the engine bay) and I seriously doubt that would find it's way to the front studs.

The Oil feed to the head is also metered to a very low flow rate (via the Cam) and so if the Oil Pressure is dropping that much at Idle with hot Oil, this won't be the cause. I'd suggest fitting an oil pressure gauge, temporarily, and measuring the oil pressure at this point, before going off on a tangent and doing crazy and expensive things. It might be the Oil Switch itself, a worn oil pump, or a worn engine.



#3 absx2

absx2

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 830 posts

Posted 29 December 2023 - 08:33 AM

It might be worth removing the rockers to make sure the oil feed hole on the pillars actually line up with the hole that feeds them on the new head.

It`s not ideal for the head gasket but somethings gone wrong anyway.

Don`t get too worried about the oil light just yet and as Spider said a gauge tells you more and if I had to bed I would say a new switch will sort it as I`ve had more than a few fail.



#4 Kaba

Kaba

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: Luton

Posted 29 December 2023 - 02:25 PM

Thank you for the quick and helpful replies.

 

ill look into it







Also tagged with one or more of these keywords: engine

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users