Jump to content


Photo
- - - - -

Hs4 Mixture Settings

electrical engine

  • Please log in to reply
4 replies to this topic

#1 TylerDurden

TylerDurden

    Starting My Mini Up

  • Noobies
  • Pip
  • 2 posts
  • Location: LINCOLNSHIRE

Posted 17 March 2020 - 04:00 PM

Hi,

 

I am having a problem setting the mixture on my 998cc fitted with a HS4.

The car struggles to start and will not rev without backfiring through the carb.

When i actually get it running the exhaust note sound like a pulse jet, not smooth at all. 

 

Any ideas??



#2 gazza82

gazza82

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,291 posts
  • Location: Bucks
  • Local Club: TMF+

Posted 17 March 2020 - 04:17 PM

Is the dashpot properly topped up?



#3 Its a min

Its a min

    Mini Mad

  • Members
  • PipPipPipPip
  • 239 posts
  • Location: London

Posted 17 March 2020 - 04:38 PM

Have you done any work on the engine/carb?

 

Backfiring through the carb could be due to a lean mixture. Try and enrich the mixture to see how it goes.but if you've done any work, there may be an air leak or worn spindle /bushes.

 

Good luck.


Edited by Its a min, 17 March 2020 - 04:39 PM.


#4 blacktulip

blacktulip

    Crazy About Mini's

  • TMF+ Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,946 posts
  • Location: Braintree

Posted 17 March 2020 - 07:28 PM

Can you confirm if you have modified the 998 at all?

#5 Chris1275gt

Chris1275gt

    Mini Mad

  • TMF+ Member
  • PipPipPipPip
  • 175 posts
  • Location: Reading

Posted 18 March 2020 - 12:02 AM

Buy yourself a colour tune plug and you can get the mixture setting nearly spot on in about a 5 minutes then get it on a rolling road to get it totally sorted. This advice is from experience.





Also tagged with one or more of these keywords: electrical, engine

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares