Jump to content


Photo
- - - - -

Electrical Issues With A 1969 Austin Mini 998Cc

electrical

  • Please log in to reply
5 replies to this topic

#1 James241118

James241118

    Just On Tickover

  • Noobies
  • Pip
  • 5 posts
  • Location: Manchester

Posted 24 November 2020 - 05:28 PM

Hi, 

 

I hope you all are well. I have recently purchased a 1969 Austin mini 998cc and love it. I have big plans for the engine in the future but at the moment just want to get to the bottom of a frustrating electrical issue. The cars windscreen wipers, indicators and break lights won't work. Also the fuel gauge and the temp gauge won't work either, although these do light up when the headlights are switched on. The interior light, horn, full beam and dipped beam headlights all work along with the speedo and the oil pressure gauge. The back lights also work when the headlights are on. I have a feeling the blower doesn't work either as it only seems to let air through when moving at speed so I suspect this is just natural air movement. The car has a twin fuse fuse box and the top fuse blows (35 amp). The bottom fuse is fine (which I think fits with the electrical diagram I found). Does anyone have any hints or tips on finding the cause?

 

Thanks in advance

James



#2 gazza82

gazza82

    Up Into Fourth

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,535 posts
  • Location: Bucks
  • Local Club: TMF+

Posted 24 November 2020 - 07:24 PM

If the fuse is blowing you have a short somewhere so slow, methodical tracing will be in order.

Most of what you mention as not working is on the ignition feed circuit .. so I'd start by looking at the fuse box .. it might be corroded on the underside. Start there ...

The gauge lighting is connected to the lighting circuit which is why they come on even if the gauges don't work (ignition feed). There is a section here with all, or most, of the wiring circuits .. find the one that matches you car and study that ...

#3 sonscar

sonscar

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 905 posts
  • Location: crowle
  • Local Club: none

Posted 24 November 2020 - 08:20 PM

Get a bulb with some crocodile clips on leads.Remove blown fuse and fit clips in its place using the bulb as the fuse.If there is a short to ground it will light.Remove wires one at a time until it goes out.This is your faulty circuit.As said use the wiring diagrams to narrow it to a wire or component.Do not set your car on fire by attempting to bypass the fuse.Good faulting,Steve..



#4 62S

62S

    One Carb Or Two?

  • Members
  • PipPipPipPipPipPipPip
  • 1,196 posts
  • Local Club: You must be joking!

Posted 25 November 2020 - 09:02 AM

One of the three white wires is the power to that fuse (the terminal used on the fuse block should be 3) from the ignition switch and you need to identify that wire. The other two white wires are for the petrol pump and coil.

There should be three green wires connected to the other side of the fuse (terminal 4) that go to the brake light switch, flasher unit and voltage stabiliser (on the back of the speedometer). Any other wires are later additions and the most likely culprit for the fuse blowing.

#5 James241118

James241118

    Just On Tickover

  • Noobies
  • Pip
  • 5 posts
  • Location: Manchester

Posted 27 November 2020 - 01:53 PM

Thanks everyone! I’ve got a week off work next week and I’ve ordered a few fuses to keep me going 😂 thanks for all the advice I’ll keep you updated :)

#6 Trav.al.er

Trav.al.er

    Just On Tickover

  • Noobies
  • Pip
  • 9 posts
  • Location: Milton Keynes

Posted 12 December 2020 - 11:39 PM

+1 for taking out the fuse and wiring a 12v bulb across instead. I have an old headlamp bulb with both filaments wired up to crocodile clips. It'll save you a fortune in fuses and is a safe way of testing the circuit. As said, when you find the offending wire the bulb will go out.





Also tagged with one or more of these keywords: electrical

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Mini Spares